Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-03-2009, 08:20 PM #1
canonikon
 
 
Join Date: May 2009
HELP, my ION XE won't fire

power is turned on blinking, hopper is turned on blinking, battery is new, 240psi. but its not firing why? help, i took it apart and cleaned it before it was working, now it is not.
canonikon is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-03-2009, 08:22 PM #2
Boatacious
 
 
Boatacious's Avatar
 
Join Date: Jul 2005
Location: Lima, Ohio
Do you have air connected? Are you trying to dry fire? Are the eyes off?
Boatacious is offline   Reply With Quote
Old 06-03-2009, 08:23 PM #3
Dustin v7
 
 
Dustin v7's Avatar
 
Join Date: May 2009
Quote:
Originally Posted by Boatacious View Post
Do you have air connected?
i'd hope so lmao
Dustin v7 is offline   Reply With Quote
Old 06-03-2009, 08:25 PM #4
Boatacious
 
 
Boatacious's Avatar
 
Join Date: Jul 2005
Location: Lima, Ohio
Quote:
Originally Posted by Dustin v7 View Post
i'd hope so lmao
he said everything else but that lol
Boatacious is offline   Reply With Quote
Old 06-03-2009, 08:28 PM #5
Dustin v7
 
 
Dustin v7's Avatar
 
Join Date: May 2009
i know but i just thought how big of a ******* he would feel if he posted on the forums and then realized he didn't or is out of air
Dustin v7 is offline   Reply With Quote
Old 06-03-2009, 10:20 PM #6
WillIbe
 
 
Join Date: Oct 2008
turn it down from 240 psi? i think it's supposed to be lower than that. is your hopper supposed to blink?

i would just make sure you have it in the right mode. make sure it's getting paint if it's in eyes on mode.


do you hear the solenoid 'click' when you pull the trigger? can you feel the microswitch click when you pull the trigger? i had the actuator screw on the trigger rattle loose and it wouldn't let me shoot.
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."
WillIbe is offline   Reply With Quote
Old 06-03-2009, 10:48 PM #7
spug
spuggles
 
spug's Avatar
 
Join Date: May 2005
Location: NY
Annual Supporting Member
spug is a Moderator
spug is a Supporting Member
spug is BST Legit
spug donated to help Peyton Trent
spug supports our troops
spug is Legendary
Your input pressure should be no more than 180 ish.
spug is offline   Reply With Quote
Old 06-04-2009, 04:48 AM #8
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Does canonikon have an on/off asa and if so, did you turn that on ?
[NA]WARLORD is offline   Reply With Quote
Old 06-06-2009, 03:50 AM #9
L0S3R
TRILL
 
L0S3R's Avatar
 
Join Date: Aug 2004
Location: Northern VA
 has been a member for 10 years
240 psi is way too high
__________________
My Old Feedback
2 68/4500 tanks FS!!!!
Originally posted by GoHurricanes999: i <3 dicks
"Originally posted by *~LigHt U UP~56*: i had a boner in public once...there were no survivors."
A plane will NOT take off of a treadmill
L0S3R is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump