Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-21-2009, 10:42 PM #1
Lefidele729
 
 
Lefidele729's Avatar
 
Join Date: Apr 2009
Location: CHICO STATE
lpr Leak

ok, so both my quests have this problem. when i gas it up the lpr shoots up to like 150. i've tried unscrewing the adjustment screw all the way untill it was out. so now when ever i want to adjust it i just unscrew or screw the cap all together. sometimes i can adjust the screw so it stops leaking but the psi isnt between 70-90. any ideas?
__________________
2 Quests
1 Red
1 Silver
Lefidele729 is offline   Reply With Quote
Old 05-22-2009, 12:59 AM #2
z4ck
I ****in, I ****in...
 
z4ck's Avatar
 
Join Date: Jun 2007
Location: 805 SOCAL camarillo etc
z4ck plays in the APPA beginner division
Quote:
Originally Posted by Lefidele729 View Post
ok, so both my quests have this problem. when i gas it up the lpr shoots up to like 150. i've tried unscrewing the adjustment screw all the way untill it was out. so now when ever i want to adjust it i just unscrew or screw the cap all together. sometimes i can adjust the screw so it stops leaking but the psi isnt between 70-90. any ideas?
Rebuild your lpr, replace middle pin oring.
z4ck is offline   Reply With Quote
Old 05-22-2009, 07:05 AM #3
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
When the gauge over pressurises, does the bolt stay back, or does it get pushed forwards?
Uziel Gal is offline   Reply With Quote
Old 05-22-2009, 02:49 PM #4
Fabregas04
 
 
Fabregas04's Avatar
 
Join Date: Feb 2008
Location: Charlotte, NC
Whenever my LPR gauge jumps up, I know I have a bad/broken middle bolt o-ring. For some reason, every poly o-ring I've ever put on the bolt breaks in like 3 shots, so it's bunna for me. I'd check that.
__________________
FEP Quest - Olive/Black Dust - Lucky ACE board - CP Shorty Reg - CP Direct Mount On/Off - Empire Reloader B - 71/4500 Empire Fuel

QUEST is FOR SALE! Great Deal! Check it out.

Diablo AR-1, ACP Delrin Bolt+Pin, Evil Driver Barrel, Ricochet Apache, 48/3000
Fabregas04 is offline   Reply With Quote
Old 05-22-2009, 04:18 PM #5
Lefidele729
 
 
Lefidele729's Avatar
 
Join Date: Apr 2009
Location: CHICO STATE
The bolt is pushed back.
__________________
2 Quests
1 Red
1 Silver
Lefidele729 is offline   Reply With Quote
Old 05-22-2009, 04:45 PM #6
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Not the pin o-rings then.

As Fabregas stated, most likely the middle bolt o-ring, or perhaps the LPR Schrader valve. There are other things (scratched sealing surfaces for instance), but middle bolt o-ring or Schrader valve would be favourite.
Uziel Gal is offline   Reply With Quote
Old 05-23-2009, 02:50 AM #7
Lefidele729
 
 
Lefidele729's Avatar
 
Join Date: Apr 2009
Location: CHICO STATE
ok so i feel like a nub for creating this thread. i just replaced the oring and all is well. . .
__________________
2 Quests
1 Red
1 Silver
Lefidele729 is offline   Reply With Quote
Old 05-25-2009, 10:31 PM #8
::Juggernaut::
 
 
::Juggernaut::'s Avatar
 
Join Date: Jun 2006
what about this I put air into my quest the lpr went to 200 but I have it set for 100 so i shot it once and it went back down to the 90-100 i have it set at. Is it fine? And also what LPR do you guys recommend i've herd 90-100 but 70-85
::Juggernaut:: is offline   Reply With Quote
Old 05-26-2009, 12:50 AM #9
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
After that initial 200psi reading, does the pressure stay at 100psi during use?
Uziel Gal is offline   Reply With Quote
Old 05-26-2009, 11:56 AM #10
::Juggernaut::
 
 
::Juggernaut::'s Avatar
 
Join Date: Jun 2006
yeah.
::Juggernaut:: is offline   Reply With Quote
Old 05-26-2009, 01:21 PM #11
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Doesn't sound like a bolt/pin o-ring issue or a Schrader valve issue in that case.

Either the LPR piston isn't reacting quickly enough to the change in pressure, or air is passing through the LPR quicker than it can react.

You might want to try a slightly smaller piston o-ring, and ensure that it is lubricated correctly. Probably also a good idea to switch to an on/off ASA (assuming that you are using the stock fixed ASA) and open it gradually when you gas up the marker to make the flow of air in to the marker less sudden. Between making the piston move more freely, and slowing the initial flow of air, you should stop the pressure spike through the LPR.
Uziel Gal is offline   Reply With Quote
Old 05-27-2009, 07:24 PM #12
z4ck
I ****in, I ****in...
 
z4ck's Avatar
 
Join Date: Jun 2007
Location: 805 SOCAL camarillo etc
z4ck plays in the APPA beginner division
Check if your lpr spring.
z4ck is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump