Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-30-2009, 09:06 AM #1
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
help with illusion, doesn't sound right

when firing it sounds like its shoots 2 or 3 times. i don't know if it's what you would call burping or hammer bounce? it still shot damn good too, but it doesn't sound right at all. even the pump handle moves when firing if you dont hold it.

anyone have any suggestions.
Thanks

Last edited by el diOs : 03-31-2009 at 07:45 AM.
el diOs is offline   Reply With Quote
Old 04-01-2009, 04:58 PM #2
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
anyone??????????
el diOs is offline   Reply With Quote
Old 04-01-2009, 07:04 PM #3
mill8316
 
 
mill8316's Avatar
 
Join Date: May 2008
Location: Hawaii / Oregon
It sounds like really bad hammer bounce. you should probably post this in the pump markers section. you are much more likely to get a response there
__________________
lets put the fun back in paintball

$$$$Halfblock and pump accessory sale, rare custom ccm pump handle halfblock mq2$$$$
mill8316 is offline   Reply With Quote
Old 04-11-2009, 04:14 PM #4
amhildreth
Sheridan Sugardaddy
 
amhildreth's Avatar
 
Join Date: Jan 2002
Location: Rochester, NY
Annual Supporting Member
amhildreth is a Moderator
amhildreth is a Supporting Member
 has been a member for 10 years
amhildreth donated to help Peyton Trent
amhildreth supports Bob Gurnsey
amhildreth supports our troops
hammer bounce usually isn't an issue with these guns. Check your fps on a chrony to see if it's shooting too hot. Also pull your valve and check the stem and rubber for any debris. Sometimes a tiny piece of paint shell can cause a big headache. Make sure the valve and rings get some lube as well.
__________________
Team Rabid Squirrels

SCP, Carter's Commandos, CanCon
amhildreth is offline   Reply With Quote
Old 04-14-2009, 12:24 PM #5
boomslang
lo-fi
 
boomslang's Avatar
 
Join Date: Jul 2003
 has been a member for 10 years
Also, what kind of air source?
__________________
Shoot the ****: irc.oftc.net #doublethink | dodgyaim
boomslang is offline   Reply With Quote
Old 04-15-2009, 12:26 PM #6
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
i only used hpa with all of my markers.

i should add that it does have a reg, after some research i noticed that from the factory they didn't come with a reg.

even with the reg, the fps was all over the place sometimes the shots would be anywhere from 266 to the high 270s and then the next shot it would jump to 312 ish then back down, then up. but even with it shooting at 245 fps it still made the burping noise. there was no real difference in the burping if it was shooting hot or under the field required 280 fps.
I will try and get it apart tonight and inspect everything.

Thanks for the responses, at first it looked like this section was dead.

Thanks again
el diOs is offline   Reply With Quote
Old 04-15-2009, 02:56 PM #7
SteveIsGr8
 
 
SteveIsGr8's Avatar
 
Join Date: Feb 2002
 has been a member for 10 years
One thing you might look at is to pull the pump handle, remove the shaft that the handle rides on, then take out the delrin insert that is inside the tube. If it has 2 orings, remove one of them (I don't think it matters which one), then reassemble. I think that the newer ones went to one oring to solve some kind of inconsistency they had.

Steve
SteveIsGr8 is offline   Reply With Quote
Old 04-16-2009, 09:57 AM #8
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
i took it all apart last night and the internals looked fine. on the valve itself it looked to have a ton of either blue-ish green paint or lube. i really couldn't tell what it was. so i wiped it down and relubed the o-rings.

that front delein piece that the post above mentioned only has one oring. i beileve it to be a later model as it only has one groove for a oring.
now the orings on that front delrin and valve were not ripped or broken in any way. but my concern was that they seem to sit very flush with what they were on. like the front delrin piece, when sliding it back in to the front pump rod you couold feel the resitance. but when looking down the piece i would think the oring would be just slightly bigger than the piece it's sitting on. same goes for the 2 orings on the valve.
i wish i had a camera as i wanted to ask if the valve itself was in the right way. i installed it the same way it was in the marker, but since i bought this second hand i'm not sure if it was put in the right way to begin with.
i did not get a chance to air it up and shot it, as i most likely won't get a chance till this weekend.
anyone have more thoughts?
Thanks
el diOs is offline   Reply With Quote
Old 04-16-2009, 12:22 PM #9
Castro #66
Sniper Whisperer
 
Castro #66's Avatar
 
Join Date: May 2005
Annual Supporting Member
Castro #66 is a Moderator
Castro #66 is a Supporting Member
Castro #66 is playing at Living Legends VII
Castro #66 supports Bob Gurnsey
Castro #66 is one of the top 500 posters on PbNation
Castro #66 is Legendary
Castro #66 is attending Decay of Nations VII
The velocity jump (assuming your valve is clean) is much more likely to be caused by your paint/barrel match. If you aren't already familiar with tightboring your paint, give it a try, and be prepared to turn your velocity down.
__________________
Certified Master Airsmith
Airsmithing & 3rd Party Shipping - PM for details
Can't we all just play Paintball?


Castro #66 is offline   Reply With Quote
Old 04-17-2009, 03:05 PM #10
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
i already under-bore when picking out an insert to use.

but i'm wondering if anyone saved any of the links for the illusion? as all the links for the illusion are no longer working. I'm trying to figure out whether the valve is installed the right way.
el diOs is offline   Reply With Quote
Old 04-18-2009, 11:32 AM #11
boomslang
lo-fi
 
boomslang's Avatar
 
Join Date: Jul 2003
 has been a member for 10 years
Which links do you mean? I have the manuals for the AM guns hosted at http://actionmarkers.org/man/ if you need to download one. I'm not sure if it has the information you need.
__________________
Shoot the ****: irc.oftc.net #doublethink | dodgyaim
boomslang is offline   Reply With Quote
Old 04-22-2009, 01:10 PM #12
el diOs
 
 
el diOs's Avatar
 
Join Date: Jan 2008
Quote:
Originally Posted by boomslang View Post
Which links do you mean? I have the manuals for the AM guns hosted at http://actionmarkers.org/man/ if you need to download one. I'm not sure if it has the information you need.
Thanks, i just need a picture of the internals to make sure the valve was facing the right way, and it seems to be. but it still making the same burping noise.
el diOs is offline   Reply With Quote
Old 04-22-2009, 01:24 PM #13
kill-n-spree
MythicalAngelPumpWeilder
 
kill-n-spree's Avatar
 
Join Date: Feb 2006
Location: Turlock,Ca
Sounds like you might be running it too low of a pressure.If the gun did not come with a reg then it is Springed for a high pressure input.Remove the reg and chrono in the gun.I bet that would take care of the bounce and inconsitancy.If that fixes it, you can then put the reg back on there and re spring it.Go to the pump section.
__________________
COBRA G7,Angel 1,Master tech Angel Force Fly,Angel Gat,Custom Angel Led ,2000 LCD Angel Pump,2k1 Dark Angel,04 Angel Speed,C&C Angel IR3,Ice Fade G7 Fly,DM4,Eblade,Grey Ghost,PGP,2006 Grey Ghost,BLong Cocker,Angel G7,Cobra Mamba FLY,2K1 Angel Fly,Rasta G7 Fly,Dark 2K3 Angel,Euro Angel,2k2 Apollo Angel,2k1 Cobra signature series,Rev-i,Angel IR3 Fly,Disco Dust Dark IR3,05 Speed,KP3 Piranha Rifle,Rasta A4 Fly




Angel Army
kill-n-spree is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump