Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-05-2009, 09:48 PM #1
cleveland jones
 
 
Join Date: Apr 2009
Not firing when balls are in chamber... wtf

edit: I apologize for the essay, just am in desperate need of advice on some typical amateur Mini problems

Last month I purchased a used version 2 Mini with zero upgrades, all stock, only had been shotten less than 2 cases of paint prior to me purchasing it. With it I purchased a Vlocity Jr hopper with a virtue board installed (used also).

just for the record, I always try to use their tourny/high grade paint while i'm out on commercial fields and constantly re-chrono during the day (270-290), Always shooting on Semi (not big on ramping) PSI @ 190, HP reg 88ci. At the time I didn't research or fiddle with the Mini board at all (dwell etc), just anxious to blast away

That being said

First outting with it, I was simply using it on semi-auto and was having one ball break in the barrel (not chamber) once almost every 40 shots. Was a bit frustrated, but still estatic to finally have a good gun that had nice accuracy for being all stock. So I wasn't stressing too much

later that night, researched a little on the Mini from threads on here, reset poppet (mine has no spring, but is the V2 one), cleaned only the bolt, poppet, spring and chamber, re-lubed all specific parts as posted in that Mini sticky on here. The next weekend out I had mabye two ball breaks nearly every game (2nd day using of gun). Not breaking as bad as first week, but obviously still shouldn't be happening that often.

Went home, reset my whole Mini to default settings mode, reset my Vlocity Jr w/virtue to standard semi-auto. Cleaned again all the o-rings, chamber, hopper, feedneck, re-lubed all necessary parts again. Still I was skeptical to take the gun completely apart (solenoid, eyes, board, trigger, wires) so I left them alone.

Well I went out today and only had 3 ball breaks in the barrel through 1500 rounds, (and used cheaper winter paint), so I was convinced something I did was right. HOWEVER, a new problem emerged, roughly about 10-15 times playing in the middle of games today, my Mini would have a ball in the chamber, the green light wasn't blinking and it wouldn't shoot, pulled the trigger, no gas/no shot. To get it to shot again I had to completely take off the hopper off the neck (during game), drop the balls out my chamber/neck and put loader back on. Instantly fixing the problem and would then fire. But it what a hassle

Here's my questions for what you guys think I should do before I completely strip and clean this bad boy tonight may be my dilema...

1. Could this be my Vlocity Jr giving it this issue? (tension?, DTS? Settings?) I just reset the VJ virtue board on it to standard semi (20 bps)
2. Do the eyes already need to be cleaned? (w/btw i've never cleaned eyes on electronic gun, skeptical on how to do properly)
3. Did me reseting everything could have effected why it wasn't firing?
4. I'm totally off on everything and need to do something completely diff to fix my problems


Is there any other inside tips on how to keep my Mini properly under control, I really don't want these problems to continue being a hassle.

Thanks for any advise at all

Last edited by cleveland jones : 04-05-2009 at 09:59 PM.
cleveland jones is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-05-2009, 10:15 PM #2
djangelg
 
 
Join Date: Feb 2009
Location: Bay area
1. Could this be my Vlocity Jr giving it this issue? (tension?, DTS? Settings?) I just reset the VJ virtue board on it to standard semi (20 bps) maybe I dont think so
2. Do the eyes already need to be cleaned? (w/btw i've never cleaned eyes on electronic gun, skeptical on how to do properly) Probably you had many breaks in barrel and I think you said one In the chamber their must be paint all over the place
3. Did me reseting everything could have effected why it wasn't firing? No
4. I'm totally off on everything and need to do something completely diff to fix my problems

your breaks could be multiple things bad paint, to small of barrel, too cold = brittle paint
djangelg is offline   Reply With Quote
Old 04-05-2009, 10:20 PM #3
SteveJCarnegie
InVeRt
 
SteveJCarnegie's Avatar
 
Join Date: Jul 2008
SteveJCarnegie donated to help Peyton Trent
use said the green light wast blinking is that on your gun or hopper. actually either way if it stopped blinking you probably need a battery change.
did you have to turn the power back on after removing hopper or did it just start blinking again
SteveJCarnegie is offline   Reply With Quote
Old 04-06-2009, 09:04 AM #4
mark7901
 
 
Join Date: Sep 2008
I had this same issue with my mini yesterday. I wasnt chopping any paint, but about every half hopper or so the mini wouldnt fire. I would have to take the hopper off, drop the ball out of the chamber, and put the hopper back on. Once I did this the gun would fire again. It was suggested that it was something with the eyes. When it happened again, I shut the eyes off and the gun worked great. I didnt even chop paint with the eyes off. Any ideas why this could be happening? (besides the eyes being dirty and low battery)? Could this be bad paint? A few weeks prior I shot a half case of paint through the gun w/o any issues or breaks. Anyone else have this happen?
mark7901 is offline   Reply With Quote
Old 04-06-2009, 09:08 AM #5
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
What color paint are you using? There have been some shells that cause the Mini eyes trouble.
TheBoss33 is offline   Reply With Quote
Old 04-06-2009, 09:18 AM #6
mark7901
 
 
Join Date: Sep 2008
formula 13, yellow and pink shells with yellow fill.
mark7901 is offline   Reply With Quote
Old 04-06-2009, 11:09 AM #7
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
We did have a couple issues with some yellow shell and some orange. If you can try another color paint and see if that was it.
TheBoss33 is offline   Reply With Quote
Old 04-06-2009, 03:39 PM #8
JoeJev
 
 
JoeJev's Avatar
 
Join Date: Jan 2009
Location: CT
JoeJev owns a Planet Eclipse Ego
JoeJev plays in the APPA D4 division
why would a certain color affect break beam eyes, just a question?
JoeJev is offline   Reply With Quote
Old 04-06-2009, 04:22 PM #9
TheBoss33
 
 
TheBoss33's Avatar
 
Join Date: Dec 2002
Location: Waterloo, NY
TheBoss33 is a Supporting Member
 has been a member for 10 years
TheBoss33 is All In
TheBoss33 is All In
Quote:
Originally Posted by JoeJev View Post
why would a certain color affect break beam eyes, just a question?
Now that is a good question. Simon may have the correct answer. I have a good guess but I hate to be wrong so I won't throw it out. Someone once thought it was thin fill and the beam made it tru the ball. That is not it because we where using orange Evil and that stuff is thicker then snail snot.
TheBoss33 is offline   Reply With Quote
Old 04-06-2009, 04:25 PM #10
FBHS RAINMAN
Σπ Sigma Pi
 
FBHS RAINMAN's Avatar
 
Join Date: Mar 2008
Location: Marietta, GA
Quote:
Originally Posted by TheBoss33 View Post
Now that is a good question. Simon may have the correct answer. I have a good guess but I hate to be wrong so I won't throw it out. Someone once thought it was thin fill and the beam made it tru the ball. That is not it because we where using orange Evil and that stuff is thicker then snail snot.
I will throw it out there for you. Paint color really shouldn't effect break beam eyes, unless it is clear paint.
FBHS RAINMAN is offline   Reply With Quote
Old 04-06-2009, 05:20 PM #11
mark7901
 
 
Join Date: Sep 2008
if it's not the paint, would it be any of the settings that could do this? For example, the BIP or Dwell settings?
mark7901 is offline   Reply With Quote
Old 04-07-2009, 04:25 PM #12
cleveland jones
 
 
Join Date: Apr 2009
the paint, i've used Formula 13, Wrek-Elite and on Sunday it was Polar Ice

I don't think it's the paint
cleveland jones is offline   Reply With Quote
Old 04-09-2009, 02:26 PM #13
G_Boi
G_Boi
 
Join Date: Oct 2008
Location: Cincinnati OH
its easy to clean the eyes... the eyes are connected to the board inside of the invert mini... jus disassemble the gun and you will see... wipe them off with a clean towel... i prefer a microfiber cloth
G_Boi is offline   Reply With Quote
Old 04-09-2009, 03:25 PM #14
bait607
Eternal Impact Ministries
 
bait607's Avatar
 
Join Date: Dec 2007
Yeah, clean your eyes then go from there. Also put a fresh battery in the gun just to eliminate the possibility of it being a battery issue.
__________________
How to join CK

Angel A1 magno valved f/s/t

lightly upped sft shocker $200, eigen bolt $55, Virtue redefined board $70... the look on an eclipse agglets face when they realize their brand new $1250 gun just got out shot by an 03 spoolvalve PRICELESS
bait607 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump