Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-02-2009, 02:50 AM #22
OneUp
 
 
OneUp's Avatar
 
Join Date: Nov 2006
maybe the bolt pin is kinda bent so when you put it back into the bolt the wrong way it leaves the striker a little further forward?

oh yeah spring should go all the way into the striker too, but i don't think that is your problem.

I don't know, try what flip-side suggested and see what you can see. then brag to the wife
OneUp is offline   Reply With Quote
Old 03-02-2009, 03:08 AM #23
martianorgy
 
 
martianorgy's Avatar
 
Join Date: Feb 2009
Location: Alpena, Mi
ill toy with it tomorrow after I give some thought to the situation now that I know what the situation is and wait and see if anyone else has some thoughts as to a solution.
martianorgy is offline   Reply With Quote
Old 03-02-2009, 03:28 AM #24
Flip-side
No Charge For Awesomeness
 
Flip-side's Avatar
 
Join Date: Jul 2005
Location: Your mom's house
I'm sure you'll get it bud. I still have my old mongoose, thing still works fine but I lost the shim ages ago. I just use a reg to control velocity now anyways.
__________________
My Feedback
Flip-side is offline   Reply With Quote
Old 03-02-2009, 11:26 AM #25
Cruiserdude
Kingman Assassin
 
Cruiserdude's Avatar
 
Join Date: Aug 2007
Well, the one end of the spring looks just kinda cut off, so its quite possible that its catching on the side of the striker wall instead of seating all the way in. Also, like you said, that rubber bumper may be your problem. It looks about twice as thick as a Spyder's buffer. Try using a Spyder buffer if you have one, or do like you said and shave or cut it down a bit. If that fixes your problem, well, I guess there's not much more reason to worry about it. I will admit, though, seems a little wierd that such a problem would just develop out of the blue like that...
__________________
Spyder Rodeo
Mods:old ESP frame (shimmed/modded trigger, polished sear and solenoid internals, lightened sear spring, ESP 3.0 CAMD board, Dye Sticky 3 grips), stock bolt (removed venturi, SPPS "swoosh" mod, "massaged" valve hole, polished), polished striker and valve pin, drilled VA and CA, VS1 bottomline, VS1 valve spring and homemade shim kit, clamping feedneck, J&J ceramic 14" barrel, 9oz and 12oz CO2, VL200...
Need:a real spring kit, NDZ valve, and a decent hopper, anti-siphoned 20oz CO2 or maybe HPA...?

PM ME IF YOU HAVE: stock pilot acs trigger, Rodeo frame complete, CHEAP but working hopper or 20oz co2, flat black pilot or vs lpc
Cruiserdude is offline   Reply With Quote
Old 03-03-2009, 10:24 AM #26
martianorgy
 
 
martianorgy's Avatar
 
Join Date: Feb 2009
Location: Alpena, Mi
THe spring is cut off on the one side, I will try flipping its position and see if that will solve the problem.
martianorgy is offline   Reply With Quote
Old 03-03-2009, 05:55 PM #27
kmb32123
 
 
kmb32123's Avatar
 
Join Date: May 2008
Location: District 9
I would try removing the striker and bolt. Then put the spring in the striker, then the bolt and everything. Im not quite sure how diablos work but the spring could be catching on your bolt pin or something.
kmb32123 is offline   Reply With Quote
Old 03-09-2009, 10:41 AM #28
martianorgy
 
 
martianorgy's Avatar
 
Join Date: Feb 2009
Location: Alpena, Mi
I switched the spring around so that the cut off side was on the opposite end, still didnt work.

tried cocking it w/o the bolt in, still didnt work.
martianorgy is offline   Reply With Quote
Old 03-09-2009, 11:20 AM #29
snotshooter
Moose Gore
 
snotshooter's Avatar
 
Join Date: Sep 2005
Location: Sacto, CA
The way you have the striker oriented in the pic is backward from the actual way the striker should go into the marker. The hole goes to the rear and the nubbin toward the front of the marker. Again in the pic this is reversed. The spring goes in the hole in the back of the striker. Have you been trying to intall the striker backward?
__________________
CBS= Crap Battery Syndrome
snotshooter is offline   Reply With Quote
Old 03-09-2009, 03:50 PM #30
PaintballBenny
how you ding
 
PaintballBenny's Avatar
 
Join Date: May 2007
Location: Canada
Quote:
Originally Posted by snotshooter View Post
The way you have the striker oriented in the pic is backward from the actual way the striker should go into the marker. The hole goes to the rear and the nubbin toward the front of the marker. Again in the pic this is reversed. The spring goes in the hole in the back of the striker. Have you been trying to intall the striker backward?
lol if he was.
PaintballBenny is offline   Reply With Quote
Old 03-09-2009, 04:04 PM #31
OneUp
 
 
OneUp's Avatar
 
Join Date: Nov 2006
Quote:
Originally Posted by snotshooter View Post
The way you have the striker oriented in the pic is backward from the actual way the striker should go into the marker. The hole goes to the rear and the nubbin toward the front of the marker. Again in the pic this is reversed. The spring goes in the hole in the back of the striker. Have you been trying to intall the striker backward?
He already said his striker was in right. Thanks for not reading.
OneUp is offline   Reply With Quote
Old 03-09-2009, 04:12 PM #32
snotshooter
Moose Gore
 
snotshooter's Avatar
 
Join Date: Sep 2005
Location: Sacto, CA
I read the entire thing and one thing still stands out. His marker will not cock Try hard, not to be a dick.
__________________
CBS= Crap Battery Syndrome
snotshooter is offline   Reply With Quote
Old 03-09-2009, 04:15 PM #33
Omegara
Resident Old Guy
 
Omegara's Avatar
 
Join Date: Jan 2008
Location: Edison, NJ
your velocity adjuster is too far in...back it out a little bit and it should cock.
Omegara is offline   Reply With Quote
Old 03-09-2009, 07:20 PM #34
martianorgy
 
 
martianorgy's Avatar
 
Join Date: Feb 2009
Location: Alpena, Mi
yeah I already tried removing the velocity adjuster. I retried it to make sure and that still isnt fixing it.
martianorgy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump