Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-21-2009, 04:54 PM #1
pballler2269
 
 
pballler2269's Avatar
 
Join Date: Nov 2008
Location: Philadelphia
pballler2269 helped look for balloons
My Vlocity jr w. dynasty kit= FAIL!

Hey all,
I just got a new dynasty kit put on my VLJR by the owner of my local proshop. I just got home to do a drop-test. There are three things I notice RIGHT off the bat. 1. I have to flip the switch twice for it to even turn on. 2. When turned on,there is no light on the hopper (where the green or red light would be). And 3. When I did a droptest it seemed like the hopper was on psp mode . I really have no idea what is wrong and I saved for over a month for this kit! Please help me!

thanks,
Casper
pballler2269 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-21-2009, 08:35 PM #2
Vegeta_ss4
 
 
Vegeta_ss4's Avatar
 
Join Date: Jun 2006
Location: Tampa,Fl
Vegeta_ss4 owns a Planet Eclipse Ego
go you youtube and type in dynasty vlocity and you will find a video from viewloader showing all the setting and such . that should help you figure it out.
__________________
***PBN FEEDBACK 193+/ 0-***
Vegeta_ss4 is offline   Reply With Quote
Old 01-22-2009, 06:15 AM #3
pballler2269
 
 
pballler2269's Avatar
 
Join Date: Nov 2008
Location: Philadelphia
pballler2269 helped look for balloons
But i cant change the settings because the light wont even turn on.. And i already tried that an nothing happens....
pballler2269 is offline   Reply With Quote
Old 01-22-2009, 08:19 AM #4
WillIbe
 
 
Join Date: Oct 2008
sounds like there were issues with the install, ask whoever worked on it to fix it.
WillIbe is offline   Reply With Quote
Old 01-22-2009, 10:04 AM #5
Vegeta_ss4
 
 
Vegeta_ss4's Avatar
 
Join Date: Jun 2006
Location: Tampa,Fl
Vegeta_ss4 owns a Planet Eclipse Ego
are you batteries new ? are you sure the chip is installed right
__________________
***PBN FEEDBACK 193+/ 0-***
Vegeta_ss4 is offline   Reply With Quote
Old 01-23-2009, 02:42 PM #6
pballler2269
 
 
pballler2269's Avatar
 
Join Date: Nov 2008
Location: Philadelphia
pballler2269 helped look for balloons
Err, Batteries are new. Im taking the hopper to the guy tonight so he can check it out. He is a nice guy, he will prolly give me a whole new kit, install it again, or just put my old paddle or chip back on. I hope he can do it fast cause im playing sunday
pballler2269 is offline   Reply With Quote
Old 01-23-2009, 02:51 PM #7
Vegeta_ss4
 
 
Vegeta_ss4's Avatar
 
Join Date: Jun 2006
Location: Tampa,Fl
Vegeta_ss4 owns a Planet Eclipse Ego
Quote:
Originally Posted by pballler2269 View Post
Err, Batteries are new. Im taking the hopper to the guy tonight so he can check it out. He is a nice guy, he will prolly give me a whole new kit, install it again, or just put my old paddle or chip back on. I hope he can do it fast cause im playing sunday
what brand are your batteries ??? low quality batteries can cause all sorts of problems in a Vlocity
__________________
***PBN FEEDBACK 193+/ 0-***
Vegeta_ss4 is offline   Reply With Quote
Old 02-21-2009, 08:28 AM #8
pballler2269
 
 
pballler2269's Avatar
 
Join Date: Nov 2008
Location: Philadelphia
pballler2269 helped look for balloons
Its fixed
pballler2269 is offline   Reply With Quote
Old 02-21-2009, 06:49 PM #9
Vegeta_ss4
 
 
Vegeta_ss4's Avatar
 
Join Date: Jun 2006
Location: Tampa,Fl
Vegeta_ss4 owns a Planet Eclipse Ego
Quote:
Originally Posted by pballler2269 View Post
Its fixed
It would be helpful if you would tell us what the problem ended up being.
__________________
***PBN FEEDBACK 193+/ 0-***
Vegeta_ss4 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump