Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-29-2008, 01:35 PM #1
vestro
 
 
vestro's Avatar
 
Join Date: Jan 2006
Location: Ocala,FL
08 slg choppin like a mo

i dont get it at all. ive tried everything. paint is XO v1 bought from cup. originally thought it was the paint but no one else on the team is chopping but me. i have put new detents and springs in. my tadao board is at all stock settings and i have a angry halo. all fresh batteries. eyes are working properly. anyone have any input or ideas?
__________________
procrastination is like masturbation, in the end your only ****ing yourself.
vestro is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-29-2008, 01:53 PM #2
Profballer
I'm a rooster illusion
 
Profballer's Avatar
 
Join Date: Oct 2008
Location: Flemington, NJ
what hopper are you using? could be hopper batteries or the tension could be too high or whatever
Profballer is offline   Reply With Quote
Old 10-29-2008, 04:44 PM #3
dblk22vball
 
 
dblk22vball's Avatar
 
Join Date: Dec 2006
Location: Finland(use a world map)
Annual Supporting Member
dblk22vball supports our troops
check your bolt and make sure it is not cracked or broken. this happened to me.
__________________
I like old stuff.
dblk22vball is offline   Reply With Quote
Old 10-30-2008, 08:45 AM #4
Tcheno
 
 
Tcheno's Avatar
 
Join Date: May 2006
Location: Portugal
check you bolt tip o-ring.
If you can't find anything wrong, try your stock board and see what happens
Tcheno is offline   Reply With Quote
Old 10-30-2008, 11:19 AM #5
shadoflame
i can pump 30 bps, no AT.
 
shadoflame's Avatar
 
Join Date: Jan 2006
Location: Houston
shadoflame owns a Planet Eclipse Etek
is it chopping or breaking in the barrel?
__________________
"Originally posted by loneassassin: The problem is, they keep making better idiots..."
shadoflame is offline   Reply With Quote
Old 10-30-2008, 02:08 PM #6
vestro
 
 
vestro's Avatar
 
Join Date: Jan 2006
Location: Ocala,FL
its chopping. i put a whole brand new bolt in from dye(had one from one of my teammates slg) and it is still chopping. im gonna try the stock board tonight and see what happens.
__________________
procrastination is like masturbation, in the end your only ****ing yourself.
vestro is offline   Reply With Quote
Old 10-30-2008, 06:49 PM #7
dragon1291
 
 
dragon1291's Avatar
 
Join Date: Mar 2008
Location: Northern Indiana
dragon1291 has achieved Level 1 in PbNation Pursuit
dragon1291 has perfected Level 1 in PbNation Pursuit
take your barrel off to make sure it is chopping. Sometimes it can be ahrd to tell if it is chopping or barrel breaks
dragon1291 is offline   Reply With Quote
Old 11-01-2008, 12:15 AM #8
hockeybawler
Iowa State #847
 
hockeybawler's Avatar
 
Join Date: Nov 2007
Location: IL
hockeybawler owns a Planet Eclipse Ego
hockeybawler is an NCPA player
hockeybawler plays in the APPA D5 division
hockeybawler has perfected Level 1 in PbNation Pursuit
ya switch your barrel and see if that works, or check to see that your eyes are clean too.
__________________
TeamCaustic
Iowa State Paintball Club
hockeybawler is offline   Reply With Quote
Old 11-03-2008, 11:14 AM #9
antiks
 
 
antiks's Avatar
 
Join Date: Sep 2006
Location: new york
yea im having the same problem first time using it yesterday and every shot i would take it would just break.
antiks is offline   Reply With Quote
Old 11-03-2008, 11:37 AM #10
Talent
Imma Beast
 
Talent's Avatar
 
Join Date: Sep 2005
Location: ur Side Snake (845)
ok i had this problem with my 09 slg right out the box...i dont know if this is the problem for u but for me it was the paint, i had like pretty good paintball and it was ultra sensitive and it was chopping like crazy....so i put some other paintballs in that had a little harder shell and it worked great
__________________
Overlook Factory #187... Swagger Jackin




R.I.P. Made In New York
Talent is offline   Reply With Quote
Old 11-23-2008, 07:44 PM #11
I~KILL~SUCKERS (Banned)
 
Join Date: Apr 2008
Location: *570*
its a roll-back bolt..
pm me for more info.
I~KILL~SUCKERS is offline   Reply With Quote
Old 11-24-2008, 11:33 AM #12
Chencho
USAF vet
 
Chencho's Avatar
 
Join Date: Mar 2008
Location: Louisiana
Chencho owns a Planet Eclipse Etek
Chencho plays in the APPA beginner division
Chencho has achieved Level 2 in PbNation Pursuit
check the barrel and the front bolt.
__________________
USAF vet. 1N0
Etek2 /Star framed, cure3, zickkit
Toxic #18 out of 25 MiniMag :-)
15" FREAK/Empir3
Prophecy Z2
Spire
T9.1 Sniper
Chencho is offline   Reply With Quote
Old 12-21-2008, 09:58 PM #13
swanson11 (Banned)
 
swanson11's Avatar
 
Join Date: Dec 2008
Location: secret
thats odd when i got a new board it worked fine . its probly the barrel
swanson11 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump