Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-24-2008, 01:44 AM #1
PB4EVA1291
Team Prodigy
 
PB4EVA1291's Avatar
 
Join Date: Feb 2005
Location: Angola, Ny
SLG fully automatic when aired? on and off....

Sooo purchased the new 09 proto slg with the UL about 2 weeks ago. First time actually useing it on field last night. Shot great untill the last game. I aired my gun up to start the game and once the air poped into the reg, the marker repeatedly shot fully automatic without touching the trigger or anything. Now mind you the marker is not even on.... I turned the air off, turned the marker on (which is on semi-auto), and again turned the air on in which the gun began to cycle full auto again . I dont have a clue as to whats up with this gun... Anyone have an idea. I checked the batt, put a new one in which the batt doesn't matter cause it does this when the gun is on or off... Also, the built on rail is messed up. The screw you tighten down which pushes the pin, when you screw it down, it pushes the whole screw nut out of the frame... so the rail pretty much doesn't hold a tank...Thinking about just sending it in... what you think?

TLDR:
__________________
TEAM PRODIGY

Feedback: http://www.pbnation.com/showthread.p...8#post24231238
PB4EVA1291 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-24-2008, 01:55 AM #2
PB4EVA1291
Team Prodigy
 
PB4EVA1291's Avatar
 
Join Date: Feb 2005
Location: Angola, Ny
Reading other threads and someone mentioned turning up the HPR... I'm gunna try that real quick...
__________________
TEAM PRODIGY

Feedback: http://www.pbnation.com/showthread.p...8#post24231238
PB4EVA1291 is offline   Reply With Quote
Old 11-24-2008, 10:55 AM #3
KMA
 
 
Join Date: Jun 2001
Location: NY
KMA is a founding member
 has been a member for 10 years
KMA supports DLX Technology
I had this same problem the two times I've played with my 09 SLG...

It usually chops or pinchs a ball first (I'm assuming because the bolt slips of off the sear before the ball makes it all the way down into the breach). I need to reset the bolt using the button on the back, and then it starts shooting bursts and going fully auto. Turning off the gun doesn't help, I have to turn off the air. I don't know if it is because it is colder, but last night I was playing indoors and it was at least 55 degrees. After the first time it happened, I cleaned and checked the entire gun and relubbed it being careful not to use too much. It worked for a few games and started happening again.

If this problem is affect by temperature, I think gun manufacturers located in warmer climates should put a bit more effort into testing them where it gets cold. I don't know what to try next.
__________________
╔╦╗╔═╦═╦══
║║╚╣║║║║╔╗
║╔╗║║║║║╠╣
╚╝╚╩╩═╩╩╝╚
R&M Paintball - Headrush - BlackSheep
100% Positive Feedback

Last edited by KMA : 11-24-2008 at 11:00 AM.
KMA is offline   Reply With Quote
Old 11-24-2008, 02:56 PM #4
PB4EVA1291
Team Prodigy
 
PB4EVA1291's Avatar
 
Join Date: Feb 2005
Location: Angola, Ny
Yeah, i did increase my HPR and it works fine now. I don't know what fps i'm shooting at now but it just seems this gun doesn't like to operate at a lower pressure. I was playing at NVP in rochester, ny and the field is set for 250 cause it's indoor. Kinda lame but w.e
__________________
TEAM PRODIGY

Feedback: http://www.pbnation.com/showthread.p...8#post24231238
PB4EVA1291 is offline   Reply With Quote
Old 11-24-2008, 05:07 PM #5
KMA
 
 
Join Date: Jun 2001
Location: NY
KMA is a founding member
 has been a member for 10 years
KMA supports DLX Technology
I was playing at Headrush in Syracuse, and I was shooting around 280.
__________________
╔╦╗╔═╦═╦══
║║╚╣║║║║╔╗
║╔╗║║║║║╠╣
╚╝╚╩╩═╩╩╝╚
R&M Paintball - Headrush - BlackSheep
100% Positive Feedback
KMA is offline   Reply With Quote
Old 11-25-2008, 11:36 AM #6
PB4EVA1291
Team Prodigy
 
PB4EVA1291's Avatar
 
Join Date: Feb 2005
Location: Angola, Ny
Yeah, these gun's just simply don't like low pressure... I would say either use a different gun for the time being and send that one in...
__________________
TEAM PRODIGY

Feedback: http://www.pbnation.com/showthread.p...8#post24231238
PB4EVA1291 is offline   Reply With Quote
Old 11-26-2008, 06:06 PM #7
dpolendo88
 
 
Join Date: Oct 2008
Your guns are defective. Send it in. Proto will sent you a replacement. These guns fail epicly right? Same thing that happened with my SLG 08, i sent it in twice becuase they didnt fix the problem the first time, the second time i sent it in they told me there was a defect on the body and replaced it. I know theyre different years but that sounds like the exact same problem that happened with my gun. If I were you next time id buy a gun thats made in AMERICA
dpolendo88 is offline   Reply With Quote
Old 11-26-2008, 06:30 PM #8
thats_fantastic
‼=/= !! ‼!!
 
thats_fantastic's Avatar
 
Join Date: Nov 2008
Location: Kensington, MD
thats_fantastic has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by dpolendo88 View Post
Your guns are defective. Send it in. Proto will sent you a replacement. These guns fail epicly right? Same thing that happened with my SLG 08, i sent it in twice becuase they didnt fix the problem the first time, the second time i sent it in they told me there was a defect on the body and replaced it. I know theyre different years but that sounds like the exact same problem that happened with my gun. If I were you next time id buy a gun thats made in AMERICA
Thats getting increasingly difficult nowadays
thats_fantastic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump