Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
 
Thread Tools
Old 11-14-2008, 05:10 PM #148
madgunner4
 
 
madgunner4's Avatar
 
Join Date: Mar 2008
madgunner4 supports Team VICIOUS
madgunner4 plays in the APPA beginner division
madgunner4 has perfected Level 1 in PbNation Pursuit
madgunner4 has achieved Level 2 in PbNation Pursuit
I was having ALOT of lag, but it is working fine now.
madgunner4 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-15-2008, 04:09 PM #149
tokemoke
 
 
Join Date: Nov 2008
WTF I get like 3, five second clips in between 10 secs buffering then it craps out! I have a 10mbps connection!!!
tokemoke is offline  
Old 11-15-2008, 04:21 PM #150
danbob1088
succisa virescit
 
danbob1088's Avatar
 
Join Date: Feb 2004
 has been a member for 10 years
danbob1088 is a Paintball photographer
danbob1088 is an NCPA player
danbob1088 plays in the APPA D5 division
Mine has been perfect all day
__________________

flickr
danbob1088 is offline  
Old 11-15-2008, 04:32 PM #151
tokemoke
 
 
Join Date: Nov 2008
The only thing I can figure is it must be my allowed bandwidth is much less and 10mbps is for the whole apartment building (Free internet).
tokemoke is offline  
Old 11-15-2008, 04:46 PM #152
ollielangjr
DSA
 
ollielangjr's Avatar
 
Join Date: Apr 2007
Location: Tennessee
ollielangjr plays in the PSP
ollielangjr is playing at Living Legends III
ollielangjr owns a Planet Eclipse Geo
ollielangjr supports Team VICIOUS
Quote:
Originally Posted by danbob1088 View Post
Mine has been perfect all day
wow...i wish i had your computer
__________________
LIVEWIRE
SPONSORED BY
MACDEV TNKD PINOKIO DERDER CK KM STRAPS EXALT ASYLUM




ollielangjr is offline  
Old 11-15-2008, 05:06 PM #153
pbscoot777
Lucas
 
pbscoot777's Avatar
 
Join Date: Jun 2006
Location: FLORIDA
Mines been working perfectly just until I reloaded the site...now the screen has been black for 30 minutes.
pbscoot777 is offline  
Old 11-16-2008, 01:48 PM #154
TyTindall
 
 
TyTindall's Avatar
 
Join Date: Oct 2007
Location: Edmonds
yes the lag is very annoying.. constantly having to reload the page.


quality of the video is very good tho, just needs better voice quality.
__________________
Ty Tindall

Doodlebug Sports
TyTindall is offline  
Old 11-16-2008, 01:49 PM #155
BlackNapalm
Snakes, I hate Snakes..
 
BlackNapalm's Avatar
 
Join Date: Feb 2003
Location: San Diego
 has been a member for 10 years
How delayed is the webcast from being live? Dynasty about to play, so there about 40 min behind?
BlackNapalm is offline  
Old 11-16-2008, 02:01 PM #156
TyTindall
 
 
TyTindall's Avatar
 
Join Date: Oct 2007
Location: Edmonds
pretty sure its within 5 seconds.. they times on nppl.com normally arent right, because some fields are ahead of schedule
__________________
Ty Tindall

Doodlebug Sports
TyTindall is offline  
Old 11-16-2008, 02:01 PM #157
TyTindall
 
 
TyTindall's Avatar
 
Join Date: Oct 2007
Location: Edmonds
Quote:
Originally Posted by ollielangjr View Post
wow...i wish i had your computer
I just got a new computer for gaming, top of the line. And i still am getting lag and having to reload the page.. i think it's mostly internet. not computer.
__________________
Ty Tindall

Doodlebug Sports
TyTindall is offline  
Old 11-16-2008, 02:03 PM #158
Ches7er
 
 
Join Date: May 2008
Location: rocky gap, va
Ches7er supports Bob Gurnsey
i havent been getting any lag now the stream is a 500K stream so if your net is a bit slow that could be it.
Ches7er is offline  
Old 11-16-2008, 02:04 PM #159
TyTindall
 
 
TyTindall's Avatar
 
Join Date: Oct 2007
Location: Edmonds
im sitting at like a 500-1000 internet and im still lagging

and im in WA, so i'm fairly close to SD
__________________
Ty Tindall

Doodlebug Sports
TyTindall is offline  
Old 11-16-2008, 02:07 PM #160
John
Straight shooter with upper management written all over him.
 
John's Avatar
 
Join Date: Apr 2002
Location: STL
Annual Supporting Member
John is playing at Living Legends VII
John has been published on the PbNation Youtube Channel
John is a PbNation video producer
Mine has frozen a couple times but there's no real lag.
__________________
Your questions are answered in the PbNation FAQ. Ask a Mod.
We deserve better villains.
"I have not seen an automag shot in anger in 10 years." Tom Cole
John is online now  
Old 11-16-2008, 03:02 PM #161
HKARMYBALLER
777
 
HKARMYBALLER's Avatar
 
Join Date: Jan 2006
Location: 847 IL
Annual Supporting Member
ive only had to buffer a few times, but it only happens during commercial so its not that bad at all
HKARMYBALLER is offline  
Old 11-18-2008, 05:49 AM #162
justavillain
I've got nothing
 
justavillain's Avatar
 
Join Date: May 2005
Location: Sparta, Michigan
justavillain is a Supporting Member
justavillain is one of the top 500 posters on PbNation
justavillain is a top reviewer
Quote:
Originally Posted by tokemoke View Post
The only thing I can figure is it must be my allowed bandwidth is much less and 10mbps is for the whole apartment building (Free internet).
I know it's a little late but when I am at work I get on the nets via a hot spot kind of like you and if I try and download anything bigger then a web page it lags all the time and freezes even with a 100+ Mbps connection. Sounds like you're having the same issue.
__________________
1/24 A. Co. Fallen Marine Memorial

Sgt USMC infantry
Firefighter/emt basic
justavillain is offline  
 


Thread Tools

Posting Rules
Forum Jump