Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-19-2008, 07:01 PM #1
Thor06
 
 
Thor06's Avatar
 
Join Date: Dec 2006
Location: NY
SLG Problems

Shot my slg today for the first time. Chopped alot of paint. Out of a full halo it chopped over half, even after cleaning the barrel halfway through.

I would say it was around 50 Degrees out.

Completely Stock.
Stock Settings.
3500 psi.
Proto 2 piece.
Week old Stinger.- Shot this same paint and barrel combo on a dm6 last weekend and was fine.

When i Turn the gun on, with no air, and turn the eyes off it will click around 30 times then shuts itself off. Its done this with 3 brand new batteries.

Any help please.
__________________
Flickr
Thor06 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-19-2008, 07:13 PM #2
Tcheno
 
 
Tcheno's Avatar
 
Join Date: May 2006
Location: Portugal
Seems like your board... Call Dye!
Tcheno is offline   Reply With Quote
Old 10-20-2008, 04:31 PM #3
thor94
 
 
thor94's Avatar
 
Join Date: Sep 2007
Location: hales corners WI
yea same happens to me but thats when my bateries are bad..... so call dye.
thor94 is offline   Reply With Quote
Old 10-22-2008, 04:26 AM #4
Lyonhart
Guts and Guile
 
Lyonhart's Avatar
 
Join Date: Mar 2008
Location: California
have you tinkered with the board settings at all?
__________________
Cal State Dominguez Hills
Primary: Graphite WGP Outkast Sniper II
Backup: Silver Proto SLG
Xbox 360 Gamertag: Liyonhart
Lyonhart is offline   Reply With Quote
Old 10-22-2008, 02:40 PM #5
Damaged Prod
DP
 
Damaged Prod's Avatar
 
Join Date: Jul 2008
Location: New York
Quote:
Originally Posted by Lyonhart View Post
have you tinkered with the board settings at all?
Quote:
Originally Posted by Thor06 View Post
Stock Settings.
See how readin helps?
Damaged Prod is offline   Reply With Quote
Old 10-22-2008, 08:24 PM #6
shadoflame
i can pump 30 bps, no AT.
 
shadoflame's Avatar
 
Join Date: Jan 2006
Location: Houston
shadoflame owns a Planet Eclipse Etek
Quote:
Originally Posted by Thor06 View Post
Shot my slg today for the first time. Chopped alot of paint. Out of a full halo it chopped over half, even after cleaning the barrel halfway through.

I would say it was around 50 Degrees out.

Completely Stock.
Stock Settings.
3500 psi.
Proto 2 piece.
Week old Stinger.- Shot this same paint and barrel combo on a dm6 last weekend and was fine.

When i Turn the gun on, with no air, and turn the eyes off it will click around 30 times then shuts itself off. Its done this with 3 brand new batteries.

Any help please.
the battery problem is simple. there's not enough force holding the contact between the board and the battery. put a thin piece of cardboard,(cut from toilet paper roll) and put it at the bottom of the battery to push it harder up.

for barrel breaks, despite cockerpunk's testings, make sure you kinda overbore. underboring really only works for guns that dont slam the ball into the barrel. the slg's bolt movement isnt done with an lpr, so it's not so gentle.
__________________
"Originally posted by loneassassin: The problem is, they keep making better idiots..."
shadoflame is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump