Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-30-2008, 08:44 PM #1
dmorse7
Hitmen are coming!
 
dmorse7's Avatar
 
Join Date: Jun 2007
Location: Harrisburg, IL
Annual Supporting Member
dmorse7 supports our troops
dmorse7 plays in the APPA D3 division
Ion eye questions

Hello,

I am curious about the eye logic on the ion. My son's ion will shoot without paint in the gun with the (stock) eyes on or off. Neither setting changes this. I thought this was a problem so we just purchased a set of virtue eyes and I am getting the same result. Is this normal? If so, what benefit are the eyes? If it's not normal, then what could be wrong? We have a stock board.

Also, I noticed on the virtue eyes only one side is lighting up, is that normal?

I shoot a mini and with the eyes on the marker will not fire until a ball is in the firing chamber. When the eyes off the marker will shoot regardless of whether or not paint is in the chamber. So I assumed the ion is supposed to work the same way.

Someone please help.

Thanks
__________________
Click below to like us on facebook:
Harrisburg Hitmen
dmorse7 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-30-2008, 08:45 PM #2
SpyderPB819
 
 
SpyderPB819's Avatar
 
Join Date: Feb 2007
Location: Charlotte
SpyderPB819 donated to help Peyton Trent
SpyderPB819 is one of the top 25 posters on PbNation
To answer the one-side question, yes. Only one side is an LED.

You need the virtue board for the virtue eye logic. All these eyes do is look cool.
SpyderPB819 is offline   Reply With Quote
Old 09-30-2008, 09:32 PM #3
Supertrooper202
Paypal verified *****
 
Supertrooper202's Avatar
 
Join Date: Aug 2007
Location: (419)ohio
Supertrooper202 owns a Planet Eclipse Ego
take your stock ion eyes out. with a qtip clean the eyes themselvs, and clean the hole the eyes sit in on the breech as well. make sure your eye wires are in good condition. if thats all good, is your bolt all the way back, i know when i shoot whats left of the air in my tank my bolt stays forward. a broken paint shell in the breech area?

one side of virtue eyes light up. i thought i was going to break mine while installing....
__________________
Go Buckeyes!!
Supertrooper202 is offline   Reply With Quote
Old 09-30-2008, 09:45 PM #4
spug
spuggles
 
spug's Avatar
 
Join Date: May 2005
Location: NY
Annual Supporting Member
spug is a Moderator
spug is a Supporting Member
spug is BST Legit
spug donated to help Peyton Trent
spug supports our troops
spug is Legendary
Check to see that the eye wires are not pinched, and that the pins inside the connector on the board are all fine. Sounds like the board is getting no signal back from the eyes, so it thinks they're either blocked, or off.
spug is offline   Reply With Quote
Old 10-01-2008, 06:02 PM #5
snotshooter
Moose Gore
 
snotshooter's Avatar
 
Join Date: Sep 2005
Location: Sacto, CA
My guess is they are filthy dirty.
__________________
CBS= Crap Battery Syndrome
snotshooter is offline   Reply With Quote
Old 10-02-2008, 08:05 PM #6
dmorse7
Hitmen are coming!
 
dmorse7's Avatar
 
Join Date: Jun 2007
Location: Harrisburg, IL
Annual Supporting Member
dmorse7 supports our troops
dmorse7 plays in the APPA D3 division
I called Smart Parts today. You are right Spug the wires had been pinched but not broken. Their tech said they don't have to be visibly broken to cause a problem. I have a new wiring haress coming. I think it will fix it.

Thanks to all those who responded.
__________________
Click below to like us on facebook:
Harrisburg Hitmen
dmorse7 is offline   Reply With Quote
Old 10-02-2008, 08:22 PM #7
spug
spuggles
 
spug's Avatar
 
Join Date: May 2005
Location: NY
Annual Supporting Member
spug is a Moderator
spug is a Supporting Member
spug is BST Legit
spug donated to help Peyton Trent
spug supports our troops
spug is Legendary
Quote:
Originally Posted by dmorse7 View Post
You are right Spug
Nothing new

Hopefully that takes care of it.
spug is offline   Reply With Quote
Old 10-02-2008, 09:03 PM #8
Venemous Fire
 
 
Venemous Fire's Avatar
 
Join Date: Nov 2007
Location: CC, Texas
Annual Supporting Member
Venemous Fire is playing at Living Legends V
Venemous Fire owns a Planet Eclipse Ego
Venemous Fire supports Team VICIOUS
Venemous Fire has achieved Level 4 in PbNation Pursuit
Venemous Fire has achieved Level 5 in PbNation Pursuit
Venemous Fire is Legendary
Quote:
Originally Posted by spug View Post
Check to see that the eye wires are not pinched, and that the pins inside the connector on the board are all fine. Sounds like the board is getting no signal back from the eyes, so it thinks they're either blocked, or off.
Ya check this. This happened to my virtue board now i have to pay $20 to get it fixed since that isnt under there warranty. But I had the same problem you did my eyes would turn on but would not actually do anything.

Edit whoops did see that it was resolved.
Venemous Fire is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump