Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-01-2008, 07:47 AM #1
JunLe
 
 
Join Date: Jul 2008
Location: SoCal
JunLe plays in the PSP
JunLe is an NCPA player
JunLe plays in the APPA D3 division
PM7 Bolt Stick Problem

Well, I thought my pm7 was all fixed and finally working after I sent it to Dye but I am still having bolt stick problems. When I first air up my gun, I would need to shoot it about 5-8 times before the gun sounds like it is shooting properly and the bolt reaches to a point where it can shoot a ball. If I leave it alone for a while without shooting it for about 1 minute or so, I would again need to shoot it about 5-8 times before it starts shooting correctly.

I have changed my batteries, set my dwell to 18, turned on the anti stick thingy, relubed my lpr and bolt with slick honey, replaced the clear orings with new ones in the beer can, and even tried turning my hpr and lpr to fully open. However, nothing seems to work and I still have the initial "charge" up problem.

I know that I didnt have this problem before sending it to Dye, but after I got it back I had started having this problem. Any suggestions would be great. Thanks
JunLe is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-01-2008, 09:56 AM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Try replacing the bolt sail o-ring and see if that makes any difference.
Uziel Gal is offline   Reply With Quote
Old 09-01-2008, 11:28 AM #3
raydoran
 
 
raydoran's Avatar
 
Join Date: Dec 2007
raydoran supports Bob Gurnsey
Swap out all of your static o rings including the bolt sail (#9) that Uziel Gal mentioned, you could have o rings that are bit oversized, and perhaps the little bit of extra drag on all the moving bolt parts is causing your issue. Don't know but I would start there.
raydoran is offline   Reply With Quote
Old 09-01-2008, 11:34 AM #4
RVD9431
Rob V
 
RVD9431's Avatar
 
Join Date: Jun 2003
Location: chicago
 has been a member for 10 years
RVD9431 plays in the PSP
RVD9431 owns a Planet Eclipse Lv1
RVD9431 plays in the APPA Pro division
orings mentioned above for sure, good luck
__________________

-------------
Planet Eclipse
GI Sportz
RVD9431 is offline   Reply With Quote
Old 09-01-2008, 01:45 PM #5
JunLe
 
 
Join Date: Jul 2008
Location: SoCal
JunLe plays in the PSP
JunLe is an NCPA player
JunLe plays in the APPA D3 division
Thanks guys I did try replacing some orings but the problem is still there. I realized when I take the top hat off the bolt moves completely smooth. When I put the top hat back on, the bolt sticks a little bit. I removed all orings and tried sliding the bolt, but it still sticks a little bit without any orings on it. Is this normal or did some how my bolt get damaged? Thanks again.
JunLe is offline   Reply With Quote
Old 09-01-2008, 03:01 PM #6
mikskater33
og mad steezin
 
mikskater33's Avatar
 
Join Date: Nov 2006
Location: New Braunfels
also make sure your lpr is 4 and a half or 5 turns out.
__________________
lolwutermelon
mikskater33 is offline   Reply With Quote
Old 09-02-2008, 09:22 PM #7
FullMetalJester
NU Coach / Gun Tech
 
FullMetalJester's Avatar
 
Join Date: Apr 2004
Location: New England
 has been a member for 10 years
FullMetalJester plays in the PSP
FullMetalJester is an NCPA player
FullMetalJester plays in the APPA D4 division
try swapping bolts with someone and see which part is causing the extra drag
FullMetalJester is offline   Reply With Quote
Old 09-03-2008, 03:57 AM #8
JunLe
 
 
Join Date: Jul 2008
Location: SoCal
JunLe plays in the PSP
JunLe is an NCPA player
JunLe plays in the APPA D3 division
Well I dont know anyone that has a stock pm7 that I could trade bolts with.

But I do have another question. As long as I am shooting it seems to be working fine. So my question is would using it the way it is right now give me accuracy problems, oring problems, or any problems in general you guys can think of? Or should I figure out what is wrong with it and fix it? Also, does anyone know if Dye voids warranty if I use Slick honey? Thanks again guys.
JunLe is offline   Reply With Quote
Old 09-03-2008, 09:40 AM #9
FullMetalJester
NU Coach / Gun Tech
 
FullMetalJester's Avatar
 
Join Date: Apr 2004
Location: New England
 has been a member for 10 years
FullMetalJester plays in the PSP
FullMetalJester is an NCPA player
FullMetalJester plays in the APPA D4 division
slick honey can cause bolt stick for some people, try switching back to Dow 33 based lube. Also, reset your LPR, as Dye may have changed out the orings in it, therefore requiring you to break it in again.
FullMetalJester is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump