Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-19-2008, 07:07 AM #1
Lazurus
 
 
Join Date: Aug 2008
marq problem: Making puff sound

ok so my gun had some issues. i fixed most of them. but now my lpr seems to be inconsistant(I had an issue getting goos readings off my tester) and when I fire the gun fast, it makes a puff sound.

its sort of like half cycle noise as if i was holding the bolt back. it happens about every 20 shots at 15 bps. if i hold my bolt back it doiesnt do it(like with my finger). and it i 1 ball it doesnt do it.

i never took out my schrader valve of my lpr cause i have no clue how to get it out. could this be the issue? i know your supposed to clean the orings in there not just on the piston.
Lazurus is offline   Reply With Quote
Old 08-19-2008, 07:22 AM #2
mapexgurl
 
 
mapexgurl's Avatar
 
Join Date: Jun 2007
Location: Indy
What's your dwell set at? HPR pressure, lpr pressure? Are your holes lined up on the bottom of your engine?
__________________
Proud VICE owner!
ICE Xtreme WHY CONFORM
Ebay Feedback
SpecOps Feedback
www.lameshotpaintball.com
mapexgurl is offline   Reply With Quote
Old 08-19-2008, 08:04 AM #3
Lazurus
 
 
Join Date: Aug 2008
holes lined up, lpr is at about 74-78 (i have tester, but my lpr seems to wander a little. dwell i believe is at 8, either way i have the old board so i dont think it could possibly be set too low.

my hpr is at 180, which is 265 fps (field speed).
Lazurus is offline   Reply With Quote
Old 08-19-2008, 04:18 PM #4
tokay444
Dust white Darq Marq user
 
tokay444's Avatar
 
Join Date: May 2008
Location: Oakville ON. Canada.
swab the groove on the inside back of the body for bits of oring, and then check all your orings for pieces missing.
tokay444 is offline   Reply With Quote
Old 08-20-2008, 09:43 AM #5
Lazurus
 
 
Join Date: Aug 2008
i rebuilt the entire engine with brand new orings all around. every oring in the gun is brand new except for the schrader valve in the lpr.

I cleaned out the channel and didnt find anything, i even took an oring pick to the hole to see if something was like inside it. i ouldnt get any oring like in the channel inside the body, could i?
Lazurus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump