Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-04-2008, 10:27 PM #22
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
blast with prolly just replace the whole board
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-04-2008, 10:48 PM #23
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
It's not generally replaceable without removing the LCD and resoldering it. They may just replace the board. I had that happen to my Frenzy 127.1 three or four years ago. Looks like you have the hard spring for the poppet...PM that picture to Lurker and see if he recognizes it as being one of his or the stock. I'm wondering if your popping sound is caused from the hard spring with the lighter ram...and the pop is the sound of the valve slamming shut early or late due. Hmmm.

EDIT: Is it the picture or are you missing the middle poppet o-ring? Do you have three o-rings on the poppet?
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 06-04-2008, 11:26 PM #24
saint
JESUS Freak and PB Addict
 
saint's Avatar
 
Join Date: Dec 2001
Location: Yucca Valley Ca.
saint is a founding member
 has been a member for 10 years
saint owns a Planet Eclipse Geo
saint supports Team VICIOUS
Ok I have been having a heck of a time with my Vice... now I finaly was able to get it to chrono over 270 and now chrono's about 285-290 However I will get spikes both way's... 275 or 304... now to be honest I have had a little oil run through the gun (aka 2liter) and am wondering if the noid is on its last leg because of the oil?

As well the set up is:

Aka 2liter set to where it will chrono
LPR 75psi (**LP popit valve what gives??**)
aluminum bolt pin

LP popit valve.

Thanks guys.
__________________
Hell is real..... Got Jesus?
Trade Feedback
CHRIST KREW
Thank you sponsors of the GUNFIGHTERS: Kingdom Paintball, ChristKrew Apparel, and Planet Eclipse Paintball
GUNFIGHTERS for life baby!
saint is offline   Reply With Quote
Old 06-04-2008, 11:31 PM #25
ruckus11
 
 
ruckus11's Avatar
 
Join Date: Nov 2007
Location: Tarzana,CA
my ripper 2 is shooting darts at close range like at the 50 to the back corner but it has major ball drop trying to shoot long distance like off the break or playing back it doesnt seem to have the power like my ego what could it be

settings
lp 75ish
dwell 8.5
bipo .5ms
bolt15ms
deb 15
mbnce 0
14inch barrel
thanks
ruckus11 is offline   Reply With Quote
Old 06-04-2008, 11:36 PM #26
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by ruckus11 View Post
my ripper 2 is shooting darts at close range like at the 50 to the back corner but it has major ball drop trying to shoot long distance like off the break or playing back it doesnt seem to have the power like my ego what could it be

settings
lp 75ish
dwell 8.5
bipo .5ms
bolt15ms
deb 15
mbnce 0
14inch barrel
thanks
lube everything
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-04-2008, 11:44 PM #27
ruckus11
 
 
ruckus11's Avatar
 
Join Date: Nov 2007
Location: Tarzana,CA
I do I lube the ram and oil the bolt everytime and lube lpr and hpr everyother time
ruckus11 is offline   Reply With Quote
Old 06-05-2008, 02:08 AM #28
cr4izyp4in708
Local Legend
 
Join Date: Jan 2005
on my protege there is a large leak coming from between the frame and body about in the middle of the gun, maybe towards the rear a little. the noid clicks but there is no pressure to the ram. if i turn my lpr down the gun stops leaking and still will not fire. what do i do?
__________________


A power so great and you've no idea what it means to possess another's mind.
TONY PUCKETT

cr4izyp4in708 is offline   Reply With Quote
Old 06-05-2008, 06:00 AM #29
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
Quote:
Originally Posted by ruckus11 View Post
I do I lube the ram and oil the bolt everytime and lube lpr and hpr everyother time
I'd start by going in and doing an o-ring overhaul. It sounds like the marker isn't sealing as well as it could be. It may be that the o-rings are just getting worn and may not be showing the wear. It happens. Just a heads up that you really don't need to lube the marker every time you play. Unless you're shooting 5-8 cases a day.

Quote:
Originally Posted by saint View Post
Ok I have been having a heck of a time with my Vice... now I finaly was able to get it to chrono over 270 and now chrono's about 285-290 However I will get spikes both way's... 275 or 304... now to be honest I have had a little oil run through the gun (aka 2liter) and am wondering if the noid is on its last leg because of the oil?

As well the set up is:

Aka 2liter set to where it will chrono
LPR 75psi (**LP popit valve what gives??**)
aluminum bolt pin

LP popit valve.

Thanks guys.
1. When you lube your 2-Liter remove it from the gun. Bleed the reg by putting the oil in the macro line and then turn on the gas and let the oil blow through the reg (covering the internals) and into a rag or something similar. Don't shoot it with the reg on the marker or you'll get a ton of oil inside the marker. Your noid is probably fine, however, I'd speculate that your internal o-rings are covered in a layer of synthetic lube (because hopefully you're using the correct oil instead of something like Gold Cup).

I'd start by doing an overhaul on the key o-rings...including taking a towel to dry off the LPR, Poppet and racetrack o-rings. Then the ram o-rings. Use a squeegie, pipe cleaner, rag, etc. to clean any oil residue from the inside of the body/reg areas. Let these components sit overnight then lube with Dow 55 and re-insert. When you have oil in the internals and it gets in the Dow, my experiences indicate that you get irregular seals and will see pressure/velocity fluctuations.
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 06-05-2008, 07:38 AM #30
saint
JESUS Freak and PB Addict
 
saint's Avatar
 
Join Date: Dec 2001
Location: Yucca Valley Ca.
saint is a founding member
 has been a member for 10 years
saint owns a Planet Eclipse Geo
saint supports Team VICIOUS
Thanks brother... that is what I did but did not let it sit overnight. Will tear her apart again and see.
__________________
Hell is real..... Got Jesus?
Trade Feedback
CHRIST KREW
Thank you sponsors of the GUNFIGHTERS: Kingdom Paintball, ChristKrew Apparel, and Planet Eclipse Paintball
GUNFIGHTERS for life baby!
saint is offline   Reply With Quote
Old 06-05-2008, 08:54 AM #31
azndragon2222
Daiguren Hyōrinmaru
 
azndragon2222's Avatar
 
Join Date: Oct 2006
Location: Northern VA
azndragon2222 owns a Planet Eclipse Geo
azndragon2222 owns a Planet Eclipse Ego
azndragon2222 posts videos on PbNation
azndragon2222 plays in the APPA D5 division
azndragon2222 supports Empire
Quote:
Originally Posted by lopez17 View Post
EDIT: Is it the picture or are you missing the middle poppet o-ring? Do you have three o-rings on the poppet?
its there...3 orings are on the poppit. if that oring wasnt there, the thing would be blasting out air (probably took the pic at bad angle...)
__________________
CSL
eBay Feedback (+9/-0)
Gearbag Sale!
Team STATIC
R.I.P. Team Prodigy + Prophecy-Team Misfortune-B.C. Renegades
azndragon2222 is offline   Reply With Quote
Old 06-05-2008, 10:58 AM #32
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
I think it was just the glare off the brass making it look like it's not there.
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 06-05-2008, 11:24 AM #33
azndragon2222
Daiguren Hyōrinmaru
 
azndragon2222's Avatar
 
Join Date: Oct 2006
Location: Northern VA
azndragon2222 owns a Planet Eclipse Geo
azndragon2222 owns a Planet Eclipse Ego
azndragon2222 posts videos on PbNation
azndragon2222 plays in the APPA D5 division
azndragon2222 supports Empire
Quote:
Originally Posted by lopez17 View Post
I think it was just the glare off the brass making it look like it's not there.
well whatever the reason...nonetheless...its there. also, should i PM Lurker through PbN (whats their PbN username?) or through their main website?
__________________
CSL
eBay Feedback (+9/-0)
Gearbag Sale!
Team STATIC
R.I.P. Team Prodigy + Prophecy-Team Misfortune-B.C. Renegades
azndragon2222 is offline   Reply With Quote
Old 06-05-2008, 12:45 PM #34
Reapa Shot
Streets Is Mine
 
Reapa Shot's Avatar
 
Join Date: Sep 2004
Location: ATL
Reapa Shot is a Supporting Member
Might as well throw mine in the bunch before they go out to Blast. I start by saying I have 3 Frenzy boards (116, 127.5c, and an unknown version)

Problem with the 127.5c - This may sound a little strange, but I've seen 1-2 of the same problems searching back from threads months ago. This problem only happens without air just FYI. It takes mutiple trigger pulls 10-20 before you can begin to hear the noid start to click. Then it operates as normal being to hear the noid with each trigger pull. The process repeats itself after sitting for only a minute or so. I narrowed it to the board and I replaced it with my Frenzy 116 board and no longer have the problem, the noid then clicks from the very first trigger pull. Fresh batterys, etc. So, I believe this narrows it down to the board. My question is, will the new flash update from Blast fix this problem? From what I've read it may fix it.

Frenzy 116 - No problem with it, going to send it in with the 127.5c to get flashed at the same time. Any question how much Blast costs to reflash boards with new code (Haven't heard a response from them in a few days)?

Unknown Version Board - Ok, now for the last board. I have one that just simply will not turn on. Everything looks in tact and it's not just the LCD screen that went out. Does blast have a good reputation of fixing/replacing without much cost associated? I want to send this in for repair with the other 2 boards, but don't want to get slammed with the price of a new Frenzy board when they replace it.

Sorry for the long read and any response is appreciated.
Reapa Shot is offline   Reply With Quote
Old 06-18-2008, 03:20 PM #35
madburrito
 
 
madburrito's Avatar
 
Join Date: Jan 2008
Location: Athens, OH
I have an Infamous (gen4) and i just replaced the delrin poppet with the new brass one. When putting the clamshell back on the gun, im having problems fitting the hose from the LPR block to the noid in the clamshell. Does anyone have a picture of what it should look like when assembled and the front half of the shell off? I think that would be super helpful. Thanks guys. Also, as of right now the hose seems to be pinched in between the clamshell and the set screw to hold in the ram sleeve. Im assuming this is wrong and bad, but its the only way i could fit it in there.
madburrito is offline   Reply With Quote
Old 06-18-2008, 03:32 PM #36
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by madburrito View Post
I have an Infamous (gen4) and i just replaced the delrin poppet with the new brass one. When putting the clamshell back on the gun, im having problems fitting the hose from the LPR block to the noid in the clamshell. Does anyone have a picture of what it should look like when assembled and the front half of the shell off? I think that would be super helpful. Thanks guys. Also, as of right now the hose seems to be pinched in between the clamshell and the set screw to hold in the ram sleeve. Im assuming this is wrong and bad, but its the only way i could fit it in there.

theres pics in the manual read it
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-18-2008, 03:36 PM #37
madburrito
 
 
madburrito's Avatar
 
Join Date: Jan 2008
Location: Athens, OH
Quote:
Originally Posted by gamer565 View Post
theres pics in the manual read it
Yeah i read it.. and theres not really a good picture of how the hose is supposed to sit in the half shell before you put the other half on and tighten it down. does it go to the left of the ram sleeve set screw or directly underneath it?
madburrito is offline   Reply With Quote
Old 06-18-2008, 03:45 PM #38
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by madburrito View Post
Yeah i read it.. and theres not really a good picture of how the hose is supposed to sit in the half shell before you put the other half on and tighten it down. does it go to the left of the ram sleeve set screw or directly underneath it?
i have mine always go under the grip frame screw...but either way it dont matter
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-18-2008, 11:36 PM #39
madburrito
 
 
madburrito's Avatar
 
Join Date: Jan 2008
Location: Athens, OH
Quote:
Originally Posted by gamer565 View Post
i have mine always go under the grip frame screw...but either way it dont matter
thanks for the tip, it helped a lot, i was trying to put it above the grip frame screw and it was being a *****. once i moved it under, everything fit right up. thanks gamer
madburrito is offline   Reply With Quote
Old 06-19-2008, 10:38 AM #40
hal9000
 
 
Join Date: May 2008
My 2k2/WAS 2.9 fires fine on semi auto (confirmed last night), but if I set it to ramp then I'm consistently getting 1 shot and two dry fires. The bolt is cycling properly as if it was firing a shot, and the eyes aren't faulting. I thought it might be an eye power issue, but increasing the eye power didn't change anything. Then I thought maybe the hopper wasn't keeping up, but if that were the case, would the eyes be letting the marker cycle? If I remove the hopper or run out of paint, the eyes definitely stop the marker from firing.

I'm down to re-flashing or replacing the board at this point. Does that sound like the proper route to go? I've got a frenzy board on the way, but I was planning on using this board for a spare marker that I'm building.
hal9000 is offline   Reply With Quote
Old 06-19-2008, 11:36 PM #41
Hirophant0
Historian at large
 
Hirophant0's Avatar
 
Join Date: Oct 2005
Hirophant0 is an NCPA player
Hirophant0 plays in the APPA D5 division
im leaking out of my lpr adjustment screw ('05 alias) and I replaced the orings on the lpr and lubed it, but still the same problem...is it maybe the poppet?
__________________
CONSUMER REPORTS 30+/0-
Hirophant0 is offline   Reply With Quote
Old 06-19-2008, 11:38 PM #42
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by Hirophant0 View Post
im leaking out of my lpr adjustment screw ('05 alias) and I replaced the orings on the lpr and lubed it, but still the same problem...is it maybe the poppet?
put some teflon or blue locktite on the lpr screw
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump