Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-21-2008, 01:49 AM #1
dasshiz
Rare gun Collector
 
dasshiz's Avatar
 
Join Date: Feb 2006
Location: Yes
dasshiz owns a Planet Eclipse Ego
weird board problem

hey guys well i seem to be having a problem with my legend where before i turn it on (right when battery is attached) the led gloes orange
no turning it on nothing
it just stays orange
please could i get some help with this
i beleive its a v1 board
sorry i cant be more help
thanks
dasshiz is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-21-2008, 01:57 AM #2
asdffdsaasdf
Smasher of Keyboards
 
asdffdsaasdf's Avatar
 
Join Date: Sep 2006
Location: St. Louis - IL Side
if its a V2 board it will have that written on the back in marker ... if it is a V1 infinity will replace it for a V2 free of charge
__________________

Infinity Legend Parts Swap
asdffdsaasdf is offline   Reply With Quote
Old 05-21-2008, 06:20 PM #3
dasshiz
Rare gun Collector
 
dasshiz's Avatar
 
Join Date: Feb 2006
Location: Yes
dasshiz owns a Planet Eclipse Ego
ok but that doesnt really help me lol
thanks for the info ill check it out once i get home and report back
dasshiz is offline   Reply With Quote
Old 05-21-2008, 08:07 PM #4
asdffdsaasdf
Smasher of Keyboards
 
asdffdsaasdf's Avatar
 
Join Date: Sep 2006
Location: St. Louis - IL Side
im sorry i didnt even think about it

usually that is caused by water getting on your board

when your gun is in this "orange mode" does the battery heat up?
__________________

Infinity Legend Parts Swap
asdffdsaasdf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump