Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-04-2008, 08:37 PM #1
northline76
Is It Dead?
 
northline76's Avatar
 
Join Date: Aug 2007
Location: 804 G-town
Gun not firing, no leaks, flush lpr

Today I complete dissassemble my Etek. I took the LPR body, FRM ,spring , Rammer assembly out. I have an aftermarket reg, a sidewinder reg. I did not touch the sidewinder reg at all. I put everything back together and made sure that LPR cap was flush. I made sure the bolt pin was lined up in the rammer correctly. I went to go fire and the bolt is deff moving and "shooting", but the paint is simply falling out of the barrel.

What else could be possible wrong. When I put the gun back together what ever I didnt know how to put together I checked the manuel. Its not leaking and I am not getting any hissing. I had enough air that it should have still been firing. Before taking it apart it was shooting perfectly fine and there is a huge diffence in sound. I am running it in semi 1. Can anybody help me? *Edit* Dwell is at 12 btw.
__________________
Proto for life.

Last edited by northline76 : 05-04-2008 at 08:40 PM.
northline76 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-04-2008, 09:31 PM #2
the paintballa (Banned)
 
 
Join Date: Jan 2007
Location: unknown
the rammer housing is up side down the same thing happend to me
the paintballa is offline   Reply With Quote
Old 05-05-2008, 05:01 AM #3
Bloodangel13
 
 
Bloodangel13's Avatar
 
Join Date: Oct 2005
Location: chuluota FL
Bloodangel13 helped look for balloons
Bloodangel13 is playing at Living Legends III
for starters, turn your dwell to 13 or 14, inless you have something like bump pistons, and then try what the guy above me said, the two holes on the bottom of the ram housing need to be pointing down. also make sure the little "qev-like"
fitting arnt clogged.
__________________
HyperSportsPark
I got some random stuff for sale, pm me.
Black Halo B for sale, need money quick!

If it aint broke, fix it till it is.
Bloodangel13 is offline   Reply With Quote
Old 05-06-2008, 04:21 AM #4
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by the paintballa View Post
the rammer housing is up side down the same thing happend to me
I think so too.
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline   Reply With Quote
Old 05-06-2008, 10:32 AM #5
northline76
Is It Dead?
 
northline76's Avatar
 
Join Date: Aug 2007
Location: 804 G-town
Did that, heard a hissing when I aired up, Im not sure if it was just the tiny bit of air left in the tank venting out or I have an bad oring. soon as I get an oring kit and air Im gona try airing it up again. Only problem is that valve plug threads are in really bad shape and I dont wana to have to take it out again or the threads may break completely.
__________________
Proto for life.
northline76 is offline   Reply With Quote
Old 05-07-2008, 04:09 AM #6
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by northline76 View Post
Did that, heard a hissing when I aired up, Im not sure if it was just the tiny bit of air left in the tank venting out or I have an bad oring. soon as I get an oring kit and air Im gona try airing it up again. Only problem is that valve plug threads are in really bad shape and I dont wana to have to take it out again or the threads may break completely.
I recommend you to send the marker to your nearest Eclipse Service Centre.
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline   Reply With Quote
Old 05-07-2008, 06:48 AM #7
northline76
Is It Dead?
 
northline76's Avatar
 
Join Date: Aug 2007
Location: 804 G-town
Talk to Bill about it. He said theres nothing that can be done about the threads. Told me the hissing could have just been a oring, or tank.
__________________
Proto for life.
northline76 is offline   Reply With Quote
Old 05-08-2008, 04:19 AM #8
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by northline76 View Post
Talk to Bill about it. He said theres nothing that can be done about the threads. Told me the hissing could have just been a oring, or tank.
you said previously it is not leaking. Please check the rammer housing as some1 posted it before. If the rammer housing is upside down the marker won't work because the air will be trapped in the body.
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline   Reply With Quote
Old 05-08-2008, 02:31 PM #9
northline76
Is It Dead?
 
northline76's Avatar
 
Join Date: Aug 2007
Location: 804 G-town
Yes, the rammer housing was flipped the wrong way. I put it back in right. After i fully assembled it again I went to air it up and I heard a hissing. Im guessing that its just an oring or the fact that I had almost no air left.
__________________
Proto for life.
northline76 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump