Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-29-2007, 11:36 AM #22
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
empire's shells work just the same
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army
mvs1 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-30-2007, 01:00 PM #23
mihailo
 
 
Join Date: Nov 2006
I did this mode, everything sits in the shell ok. I didn't put the RF chip wires since I don't have RF chip on my marker.

I am pretty new to pulse operations and I am noticing the both green and red modes works the same. Guess that's the case when you don't have an RF chip.

The problems comes sometimes when I am playing loader seems stuck in one mode and I can't switch it to red nor I can turn it off. I have to unplug my batteries and then start over.

Any suggestions? When stuck loader feeds as usual all the time.
mihailo is offline   Reply With Quote
Old 09-30-2007, 02:56 PM #24
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
I have noticed on occassion that if I press the mode/on/off button to switch b/t modes it doesn't register, not very often, just every once in a while, after I switch out new batteries and I don't notice it again till the batteries start getting low again. If you are not using the RF Chip in your marker you should keep the loader in Red mode, it will feed in both modes however there will be more of a delay if your in green mode with no chip supplying the start pulse when you start firing. Another possible issue you may want to take a look at is the mode button operating freely. If it gets bound-up or isn't being completely actived while being depressed that maybe the issue your seeing. I found that backplates like the hybrid ones didn't completely activate the button unless you pressed it really hard. That's why in the how-to steps I mentioned placing the board in at a slight angle so the button protruded out of the backplates hole a little further, that resulted in the most consistent operation. There's a couple of things to take a look at.
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army

Last edited by mvs1 : 09-30-2007 at 02:59 PM.
mvs1 is offline   Reply With Quote
Old 10-02-2007, 08:54 PM #25
limdull
 
 
limdull's Avatar
 
Join Date: Apr 2006
limdull donated to help Peyton Trent
got it all set up and when i hooked up my batterys it melted the batter holder now i not know what to do
__________________
Feedback
limdull is offline   Reply With Quote
Old 10-02-2007, 09:43 PM #26
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
Melted your battery holder??? Sounds like you put the main board connectors on wrong or maybe...what did you use for the battery cable adapter? If you used something other than the pulse's battery cable from the shell portion that plugs into the battery pack, then the polarity maybe reversed. Double check your main board connectors, the pictures on the first page give you visible referecnes for their orientation. Next thing you want to verify is the battery connections are the right polarity (positve to center terminal of plug and negative outer terminal of plug, use a multimeter to verify). If the battery holder is unusable you should be able to get another one pretty easy.
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army
mvs1 is offline   Reply With Quote
Old 10-03-2007, 04:56 AM #27
tonedeaf
 
 
Join Date: Dec 2006
hmm strange problem. when i press the blue reverse button it reverses the cone (as it should) but when i let go it spins normally.. but it keeps on spinning. no pulsing when i put pressure on it regardless of mode green or red
tonedeaf is offline   Reply With Quote
Old 10-03-2007, 06:44 AM #28
limdull
 
 
limdull's Avatar
 
Join Date: Apr 2006
limdull donated to help Peyton Trent
i used all the same connections from the pulse i will check the connections when i get home from work
__________________
Feedback
limdull is offline   Reply With Quote
Old 10-03-2007, 04:12 PM #29
limdull
 
 
limdull's Avatar
 
Join Date: Apr 2006
limdull donated to help Peyton Trent
checked it got it to work, went to put in shells tested it dont work anymore? i give up on it the light comes on then dims out
__________________
Feedback
limdull is offline   Reply With Quote
Old 10-03-2007, 05:45 PM #30
strangepaintballer23
PB+J Eclipse 4LIFE
 
strangepaintballer23's Avatar
 
Join Date: May 2006
Location: NY
I did the mod and everything worked fine but I took out the rf chip figuring since I don't have an rf chip in my gun yet, I didn't need it! Sometimes it would work but it kept getting stuck in one mode or the other and I had to disconnect the battery to get it to work again, the same problem someone else was having so just for the heck of it I connected the rf chip back up and now no problems at all so far! So mvs1 for those like me thinking that they don't need the rf chip, you could put in your tutorial that you must use it for the hopper to work correctly! By the way thanks for sending me that link for the cone mod, you should put that in here also!

Later,
-Kurt
strangepaintballer23 is offline   Reply With Quote
Old 10-03-2007, 08:23 PM #31
ProtOwned
Master Chief
 
ProtOwned's Avatar
 
Join Date: Sep 2007
Location: San Diego, CA
Quote:
Originally Posted by tonedeaf View Post
hmm strange problem. when i press the blue reverse button it reverses the cone (as it should) but when i let go it spins normally.. but it keeps on spinning. no pulsing when i put pressure on it regardless of mode green or red
I have a similar issue, just no pulsing. My reverse works fine and it will not pulse regardless. I even re-sync'd it with the gun.
__________________
F/S -
Freak .693 insert $10 shipped

WTB -
Hybrid Tech Suicide shell
ProtOwned is offline   Reply With Quote
Old 10-04-2007, 07:08 PM #32
SBC785
Gun Whore
 
SBC785's Avatar
 
Join Date: Jun 2004
Location: Oklahoma
 has been a member for 10 years
I got the girlfriends Halo "Pulsed"....i even got the rip-drive and Hybrid "Roulette wheel" on it, it looks pretty cool to see a Pulse with pink shells


Last edited by SBC785 : 10-04-2007 at 07:16 PM.
SBC785 is offline   Reply With Quote
Old 10-05-2007, 11:03 PM #33
ProtOwned
Master Chief
 
ProtOwned's Avatar
 
Join Date: Sep 2007
Location: San Diego, CA
sexy..

Finally got it working properly. God I love the SYNC!!

Does that blue button look familiar?
__________________
F/S -
Freak .693 insert $10 shipped

WTB -
Hybrid Tech Suicide shell
ProtOwned is offline   Reply With Quote
Old 10-05-2007, 11:11 PM #34
SBC785
Gun Whore
 
SBC785's Avatar
 
Join Date: Jun 2004
Location: Oklahoma
 has been a member for 10 years
i like where u put the button
SBC785 is offline   Reply With Quote
Old 10-05-2007, 11:34 PM #35
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
Quote:
Originally Posted by limdull View Post
checked it got it to work, went to put in shells tested it dont work anymore? i give up on it the light comes on then dims out
Man that is a freakin weird problem, I'd like to get my hands on that loader and do some troubleshootin, PM me if your interested in sending it to me to see if I can get it workin for ya, all I ask is you cover shipping ( I love challenging problems).

ProtOwned...nice placement of the un-jam button , never thought of that spot sweet...

And here is the mod strangepaintballer23 mentioned above ( I thought I put it here as well, but I didn't, and it is very important)...

Remove cone, spring and spring cup from drive shaft...

Get a screwdriver, allen key or whatever to mimic the shaft and place the spring cup on it facing down...

Take marker grease and put a dab on the tab on the underside of the cone that normally catches the the rip spring, and slide cone down the shaft to mark where the hole needs to be drilled...you can see where I already drilled

Now remove everything from the shaft, and drill a 5/32" hole...

Now put the spring cup on the drive shaft, side w/hole up, keeping note of where the hole is located and place a washer over the shaft and on top of the spring cone (you can try with or without washer and see what you prefer, I liked using the washer to raise the cone slightly, works either way, but with the washer the cone doesn't move around as much)...

Now get a bearing on where the tab is on the underside of the cone and put on shaft, rotating it slightly maybe needed to find the hole and then gently push the cone down to seat it...

If you have a rip wheel you can verify the tab is in the hole by holding the cone and trying to turn the rip wheel, if it won't move your golden!...
Great thing is if you want to put the spring back in action you just remove everything, flip the spring cup over, put everything back in and your set.
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army
mvs1 is offline   Reply With Quote
Old 10-05-2007, 11:37 PM #36
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
[quote=SBC785;40452134]I got the girlfriends Halo "Pulsed"....i even got the rip-drive and Hybrid "Roulette wheel" on it, it looks pretty cool to see a Pulse with pink shells

Sweet shell's....We used to deploy to Ft. Sill from Tinker AFB for exercises out on the Artty range...nice strip joints in the neighborhood
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army
mvs1 is offline   Reply With Quote
Old 10-06-2007, 01:54 AM #37
ProtOwned
Master Chief
 
ProtOwned's Avatar
 
Join Date: Sep 2007
Location: San Diego, CA
Gotta thank MVS1 for making this possible

thanks, I always wanted to move that button closer so I could reach it easier.


ooh I understand the cone/spring mod now. It removes the need for the spring and gets rid of the delay. cool
__________________
F/S -
Freak .693 insert $10 shipped

WTB -
Hybrid Tech Suicide shell

Last edited by ProtOwned : 10-06-2007 at 01:59 AM.
ProtOwned is offline   Reply With Quote
Old 10-06-2007, 06:21 AM #38
Stencil
p4f
 
Stencil's Avatar
 
Join Date: Apr 2007
Location: UK
Why would you do this btw?
Stencil is offline   Reply With Quote
Old 10-06-2007, 08:55 AM #39
heisman01
 
 
heisman01's Avatar
 
Join Date: Aug 2006
Location: cincinnati
heisman01 plays in the PSP
heisman01 donated to help Peyton Trent
heisman01 plays in the APPA D3 division
Quote:
Originally Posted by Stencil View Post
Why would you do this btw?
alot of ppl dont feel liek waiting 2-4 weeks to send there pulses in to get feednecks replaced and it make the hopper more balance than the pulse which is very back heavy
__________________
7.3's
Vettes
Jeeps

Classic eclipse mag shooter
heisman01 is offline   Reply With Quote
Old 10-06-2007, 09:58 AM #40
SBC785
Gun Whore
 
SBC785's Avatar
 
Join Date: Jun 2004
Location: Oklahoma
 has been a member for 10 years
Quote:
Originally Posted by mvs1 View Post
Quote:
Originally Posted by SBC785 View Post
I got the girlfriends Halo "Pulsed"....i even got the rip-drive and Hybrid "Roulette wheel" on it, it looks pretty cool to see a Pulse with pink shells
Sweet shell's....We used to deploy to Ft. Sill from Tinker AFB for exercises out on the Artty range...nice strip joints in the neighborhood

heh....3 strips clubs around here...Night Trips, Dragons West and another one that sucks really bad. lol.

Quote:
Originally Posted by Stencil View Post
Why would you do this btw?
I snapped the feedneck off of my Pulse, so i gave it to my girlfriend and she had it Pulse'd. Plus, it's so much nicer and stronger now.
SBC785 is offline   Reply With Quote
Old 10-06-2007, 10:23 AM #41
jlngbsb
Air Assault Action Hero
 
jlngbsb's Avatar
 
Join Date: Jun 2006
Location: North Carolina
jlngbsb owns a Planet Eclipse Ego
jlngbsb has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by Stencil View Post
Why would you do this btw?
Also because even if you decide to wait the weeks it takes for them to send you new shells, the new shells still break just as easily as the old ones.
__________________
"Originally posted by Bump PB: Shoot responsibly... friends don't let friends shoot CO2."
-------------------------------------------
Ledz "I'm not ready.."
Jacko "You're late.. You don't need to brush your teeth to play paintball. Look at him he's brushing his teeth.."
Ledz "What? I'm a professional, I can't go out there without clean teeth..."
jlngbsb is offline   Reply With Quote
Old 10-06-2007, 04:25 PM #42
mvs1
 
 
Join Date: Mar 2007
Location: Vandenberg AFB, CA.
Quote:
Originally Posted by Stencil View Post
Why would you do this btw?
I like to fall back on my favorite motto..."Why not"...
Now if you are refering to the cone/spring mod, because with the spring working there is a slight lag when feeding, nothing too terrible but noticable all the same, and when using the un-jam operation the motor has to unwind the spring till the cone reverses and then run forward again for a second or two to start feeding again. This is an option, not a required mod, I've used it both ways and can't say I prefer one way over the other.
__________________
Never go Bear hunting without a sandwich...Sandwich: someone you can out run or don't mind shooting.
Gloss Black A1
Pulse'd Halo
Ripper 3
Feedback
Angel Army
mvs1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump