On Going VLocity Problem, Need A Fix! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 06-26-2007, 04:08 AM #1
~Proto~
Jan 2k6'r
 
~Proto~'s Avatar
 
Join Date: Jun 2006
Location: SEPA
~Proto~ plays in the USPL
~Proto~ helped look for balloons
~Proto~ owns a Planet Eclipse Ego
~Proto~ has achieved Level 1 in PbNation Pursuit
On Going VLocity Problem, Need A Fix!

My vlocity will not work on setting 1.

The eyes are clean

Batterys are fresh

All other modes work

Setting 1 only works when the hopper is tilted to the right side or the shells are apart

Nothing is blocking the cone

My tech looked at it also, he couldnt find out why. He was confuzzled why it only works with shells apart.
__________________
****
~Proto~ is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-26-2007, 08:37 AM #2
PAINTBALL()()FREAK
♠♠♠__--
 
PAINTBALL()()FREAK's Avatar
 
Join Date: Dec 2006
Location: skaneateles Ny (america)
eye's are blocked or broken
PAINTBALL()()FREAK is offline  
Old 06-26-2007, 10:37 AM #3
hopperman
 
 
Join Date: Apr 2007
Quote:
Originally Posted by ~Proto~ View Post
My vlocity will not work on setting 1.

The eyes are clean

Batterys are fresh

All other modes work

Setting 1 only works when the hopper is tilted to the right side or the shells are apart

Nothing is blocking the cone

My tech looked at it also, he couldnt find out why. He was confuzzled why it only works with shells apart.
Dremal out the left side fins or slot on the shell for the board this is causing the misalinment for the eyes
hopperman is offline  
Old 06-26-2007, 10:54 AM #4
turnerdye (Banned)
 
turnerdye's Avatar
 
Join Date: Apr 2006
Location: Wabash, IN 46974
put it on setting 2
turnerdye is offline  
Old 06-26-2007, 11:45 AM #5
justavillain
I've got nothing
 
justavillain's Avatar
 
Join Date: May 2005
Location: Sparta, Michigan
justavillain is a Supporting Member
justavillain is one of the top 500 posters on PbNation
justavillain is a top reviewer
Quote:
Originally Posted by turnerdye View Post
put it on setting 2
thats what I'd do besides it's force feed on setting 2 other wise it runs like an egg.
__________________
1/24 A. Co. Fallen Marine Memorial

Sgt USMC infantry
Firefighter/emt basic
justavillain is offline  
Old 06-26-2007, 12:31 PM #6
~Proto~
Jan 2k6'r
 
~Proto~'s Avatar
 
Join Date: Jun 2006
Location: SEPA
~Proto~ plays in the USPL
~Proto~ helped look for balloons
~Proto~ owns a Planet Eclipse Ego
~Proto~ has achieved Level 1 in PbNation Pursuit
Eats my batterys too quick. Or does it?
__________________
****
~Proto~ is offline  
Old 06-26-2007, 12:43 PM #7
justavillain
I've got nothing
 
justavillain's Avatar
 
Join Date: May 2005
Location: Sparta, Michigan
justavillain is a Supporting Member
justavillain is one of the top 500 posters on PbNation
justavillain is a top reviewer
it won't be that bad. The higher ones will but on setting 2 it won't be that bad. They'll last about 2 days of play before they start to get slow.
__________________
1/24 A. Co. Fallen Marine Memorial

Sgt USMC infantry
Firefighter/emt basic
justavillain is offline  
Old 06-28-2007, 06:52 PM #8
~Proto~
Jan 2k6'r
 
~Proto~'s Avatar
 
Join Date: Jun 2006
Location: SEPA
~Proto~ plays in the USPL
~Proto~ helped look for balloons
~Proto~ owns a Planet Eclipse Ego
~Proto~ has achieved Level 1 in PbNation Pursuit
Ok, im gonna try calling VL

any other suggestions?
__________________
****
~Proto~ is offline  
Old 06-28-2007, 11:11 PM #9
The_Lead_Factor
Suck it Trebek!
 
The_Lead_Factor's Avatar
 
Join Date: Dec 2006
Location: Long Island, HiVi
Try it without both sides of the shells attached. If it works fine, then buy new shells, remove the eye covers, or find out what's causing the misalignment in the eyes and fix it.
The_Lead_Factor is offline  
 




Posting Rules
Forum Jump