Mini Problem! Not Shooting Going Through Ton Of Air When It Was! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 06-01-2007, 03:27 PM #1
are1257
 
 
Join Date: Dec 2003
 has been a member for 10 years
Mini Problem! Not Shooting Going Through Ton Of Air When It Was!

Hey All,
So I just got the mini 2 weeks ago. And I got the APE board a week later. So I tried shooting with the ape board and it shot great, but it was going through about 3000 psi per every 2 hoppers. I knew something was wrong.
First question is what is that about? Anyone know a solution?

Second question is after this the gun just stopped shooting. Now it wont shoot at all. Ideas?

Thanks All,
Ariel
are1257 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-01-2007, 03:31 PM #2
icdbko32
its black not ninja!!!
 
icdbko32's Avatar
 
Join Date: Apr 2006
Location: Ontario, Canada
try lubing your bolt, bolt guide, and poppit first thing and put a good amount on it
icdbko32 is offline  
Old 06-01-2007, 03:33 PM #3
deublez
B00bonic Chronic
 
Join Date: Dec 2004
Location: Coney Alpine
deublez is a Supporting Member
did you read the sticky, i dont even have the gun and i have helped kids down at the field by just sitting back cracking open a brew and reading a forum or two?
__________________
Tribal Twister-mini morlock, palmers micro rock
GAT 06speed-MTvalve,DEZign bolt
Rasta 06speed-MTvalve,DEZign bolt
Nexus DC1 E1-FBM wave
Phantom stock class

cant's the REAL C word!
SMOKETREESNOTFOOLS!?!?!?!?!?
deublez is offline  
Old 06-01-2007, 03:47 PM #4
are1257
 
 
Join Date: Dec 2003
 has been a member for 10 years
I understand there is a break in period and I broke it i already. I also lubed up the marker. It wont shoot at all now. Ideas?
are1257 is offline  
Old 06-01-2007, 04:44 PM #5
bleda
MN Underground '09
 
bleda's Avatar
 
Join Date: Feb 2005
Location: Rocking the 507
bleda plays in the PSP
bleda is for the Gunfight
bleda supports Bob Gurnsey
bleda supports Sherwood Forest
bleda supports our troops
bleda plays in the APPA D4 division
lol, well down. Telling us it wont shoot at all isnt going to help us fix your problem though, perhaps telling us what you did and how its broken.
bleda is offline  
Old 06-01-2007, 05:02 PM #6
paintballkid131313
 
 
paintballkid131313's Avatar
 
Join Date: Feb 2006
change the battery....! and make sure the tanks in all the way lol!
paintballkid131313 is offline  
Old 06-01-2007, 05:23 PM #7
are1257
 
 
Join Date: Dec 2003
 has been a member for 10 years
The batteries been changed and the tank is in all the way. Basically the gun just wont shoot lol. The ape board turns on fine and everything, just it wont shoot.
are1257 is offline  
Old 06-01-2007, 06:02 PM #8
PaintballerFourLife
PB4LIndustries
 
PaintballerFourLife's Avatar
 
Join Date: Sep 2005
Location: [714] SoCal
Annual Supporting Member
PaintballerFourLife is a Supporting Member
PaintballerFourLife plays in the USPL
PaintballerFourLife plays in the PSP
PaintballerFourLife is an NCPA player
PaintballerFourLife plays in the APPA D3 division
PaintballerFourLife is one of the top 100 posters on PbNation
PaintballerFourLife is Boss
What size tank?
PaintballerFourLife is offline  
Old 06-01-2007, 06:43 PM #9
are1257
 
 
Join Date: Dec 2003
 has been a member for 10 years
68ci 3000 psi. With the stock board it was shooting great and held out at least 600 paintballs without needing a refill. It must be some board settings or something.
are1257 is offline  
Old 06-01-2007, 06:46 PM #10
Television
Kill at Will
 
Television's Avatar
 
Join Date: Jul 2006
Location: So Cal
Television helped look for balloons
did you mess with the trigger adjustments?
__________________
390+ Trust
Television is offline  
Old 06-01-2007, 07:53 PM #11
bleda
MN Underground '09
 
bleda's Avatar
 
Join Date: Feb 2005
Location: Rocking the 507
bleda plays in the PSP
bleda is for the Gunfight
bleda supports Bob Gurnsey
bleda supports Sherwood Forest
bleda supports our troops
bleda plays in the APPA D4 division
err....did you turn off the eyes lol
bleda is offline  
Old 06-02-2007, 12:33 AM #12
are1257
 
 
Join Date: Dec 2003
 has been a member for 10 years
Of course the eyes are off. It just stopped shooting all together. I didnt mess with the trigger at all. I thought the ape board straight out of box was supposed to be the best setting? Im on a semi-pro team and been around 6 years. I know paintball markers. I can also throw in I used to own a shop.. Im just very new on these inverts and no shops know what to do. This is why im turning to you guys. Basically i changed batteries, lubed it up, checked all o-rings, etc. It went through a ton of air, lasted about 3 games that way, and it then died. Just all together stopped shooting.
are1257 is offline  
Old 06-02-2007, 02:07 AM #13
4x4le
 
 
4x4le's Avatar
 
Join Date: Oct 2006
Location: Tennessee
throw in the stock board and see if it works. If it does, its either a problem with the ape board or something a ape user can help you with. If it dont work with the stock board, its either a noid problem or a trigger/magnet problem.
__________________
s13 silvia owner/driver/drifter and now tuner Tuning paintball guns was too easy, now I'm tuning Nissan factory ecu's
In my area? Have a nissan? Want to be faster, kill speed limiter, better fuel mileage Higher/lower rev limiter? Change injectors or maf? Run off e85? Hit me up.
4x4le is offline  
 




Posting Rules
Forum Jump