Help with a air leak problem - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-23-2007, 05:25 PM #1
TheCanadianOne
Don't worry; be Happy
 
TheCanadianOne's Avatar
 
Join Date: Dec 2006
Location: College Station, TX
Help with a air leak problem

Hey guys, I'm unsure if someone already had this kind of problem with their ETek, but here it goes. A while back (bout a month ago) I gased up the gun and for some reason the bolt blew forward instead of back and there was an air leak somewhere. A guy at a local field who used to own it helped me out with it and from there he came to the conclusion that it was due to a solenoid leak caused by a piece of eye wire that was inside the solenoid. The solenoid was cleaned and the wires got fixed up and we thought that was it. But today I just gased it up and now I got the same problem again. Anyone have an idea what it could be?
__________________
And then the Canadiens said, "Lets just ask them nicely to leave. If they don't, well beat em with our hockey sticks."
Austin Saints - #21 - Retired
Proudly Supporting Petty Paintball
TheCanadianOne is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-23-2007, 06:16 PM #2
DyeDm4_06
Bang Bang GTFO!!!
 
DyeDm4_06's Avatar
 
Join Date: Sep 2006
Same thing happened to me , check the Rammer for bad orings , also check your LPR , my LPR had a bad O-ring and after changing it never had the problem again.
__________________
+----- Pbwarehouse-----+
+---------------------------*New Trust | Old Trust*---------------------------+
+------Planet Eclipse------+
\m/
DyeDm4_06 is offline  
Old 05-23-2007, 06:26 PM #3
TheCanadianOne
Don't worry; be Happy
 
TheCanadianOne's Avatar
 
Join Date: Dec 2006
Location: College Station, TX
will do. Should I check for pieces of the O-ring missing or see if there just not there? Also, it seems to have started after I changed my LPR cap from the silver cap from the CCU kit to the stock black one. could it be possible that it might have come from that?
__________________
And then the Canadiens said, "Lets just ask them nicely to leave. If they don't, well beat em with our hockey sticks."
Austin Saints - #21 - Retired
Proudly Supporting Petty Paintball
TheCanadianOne is offline  
Old 05-23-2007, 06:51 PM #4
DyeDm4_06
Bang Bang GTFO!!!
 
DyeDm4_06's Avatar
 
Join Date: Sep 2006
As long as you put all the pieces that were inside the old LPr cap into the new one the correct way i dont think that could be the problem , but if any of the orings just look damaged or anything replace them.
__________________
+----- Pbwarehouse-----+
+---------------------------*New Trust | Old Trust*---------------------------+
+------Planet Eclipse------+
\m/
DyeDm4_06 is offline  
Old 05-23-2007, 07:00 PM #5
whosh0tya
ABYSS
 
whosh0tya's Avatar
 
Join Date: Feb 2006
Location: VA
whosh0tya owns a Planet Eclipse Etek
had the same problem. replace your #11 oring on your rammer, should be fine
__________________
PINOY
whosh0tya is offline  
Old 05-23-2007, 07:03 PM #6
TheCanadianOne
Don't worry; be Happy
 
TheCanadianOne's Avatar
 
Join Date: Dec 2006
Location: College Station, TX
I just checked em out, and they look good. I called a local shop and told em about it, they'd look into it. Hopefully they could find out whats up.
__________________
And then the Canadiens said, "Lets just ask them nicely to leave. If they don't, well beat em with our hockey sticks."
Austin Saints - #21 - Retired
Proudly Supporting Petty Paintball
TheCanadianOne is offline  
Old 05-23-2007, 07:06 PM #7
TheCanadianOne
Don't worry; be Happy
 
TheCanadianOne's Avatar
 
Join Date: Dec 2006
Location: College Station, TX
Is the #11 O-ring the one in the middle of the rammer?
__________________
And then the Canadiens said, "Lets just ask them nicely to leave. If they don't, well beat em with our hockey sticks."
Austin Saints - #21 - Retired
Proudly Supporting Petty Paintball
TheCanadianOne is offline  
Old 05-23-2007, 07:54 PM #8
Bloodangel13
 
 
Bloodangel13's Avatar
 
Join Date: Oct 2005
Location: chuluota FL
Bloodangel13 helped look for balloons
Bloodangel13 is playing at Living Legends III
ask the shop to get you a new "sms" noid. also have the upgrade your lpr to highpressure i think it is... my boss did that with mine and it is workin without any problems at all.he said somethoin bout the stock noids beain easily damaged by debree the way they are made. and he said eclipse said ot upgrade the regs... dunno if it was to hp or what but it has somethin to do with the lpr housing, and springs.
__________________
HyperSportsPark
I got some random stuff for sale, pm me.
Black Halo B for sale, need money quick!

If it aint broke, fix it till it is.
Bloodangel13 is offline  
Old 05-24-2007, 05:06 AM #9
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by TheCanadianOne View Post
Is the #11 O-ring the one in the middle of the rammer?
No. The one in the back(large one)
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline  
Old 05-24-2007, 03:42 PM #10
ScratMan
 
 
ScratMan's Avatar
 
Join Date: Dec 2004
Do not just "check" the rammer o-ring. Just replace it. Most of time, it looks perfectly shaped, but it is still worn-out.
ScratMan is offline  
Old 05-28-2007, 12:18 PM #11
sflusch
Not a sinner; Saint.
 
sflusch's Avatar
 
Join Date: Oct 2006
Location: Austin, TX.
Well, TheCanadianOne and I got it fixed up, and as had been suggested, it was the #11 o-ring. Interestingly enough though, the solenoid was also leaking from the side.

Throwing some more lube on the gaskets sealed it up nicely.
__________________
TX Ballaz

My Toys
sflusch is offline  
 




Posting Rules
Forum Jump