Frame?????????? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-22-2007, 11:18 AM #1
fastsaturnsw2
 
 
fastsaturnsw2's Avatar
 
Join Date: Jan 2005
Location: muletown TN
Frame??????????

I know people are putting the star frames on the eteks but has anyone put an 05 frame with 1.06 on one yet? I have one on the way and have the extra frame and board so I will be trying it but was wondering if anyone has had any luck yet. Tips etc.
__________________
Feedbackhttp://www.pbnation.com/showthread.php?t=830198

Looking for a cheap canon dslr, 300d etc.
fastsaturnsw2 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-22-2007, 01:09 PM #2
The Ben
 
 
Join Date: Apr 2007
Location: England
05 frame on 06 etek yep indeedy.

Yes I have just registered, but have never had a reason to post before

Just finished this afternoon fitting an 05 frame (stock not star) to my Etek

Will post pics later but you need to machine the frame to accept the extra aluminium on the body where the reg mount fits.

Also you need to ramp the channel where the barb and airline running from the reg mount to the solenoid sit.

And drill a new hole for the frame screw and modify the top of trigger guard so bolt sits flat.

All in all not that hard its just time consuming.
The Ben is offline  
Old 04-22-2007, 02:12 PM #3
Ninja Jones
 
 
Ninja Jones's Avatar
 
Join Date: Sep 2005
Yeah, fitting an 05 Frame to an ETek would be the same as fitting a STAR Frame, just need to do... well basically what Ben said...
__________________
My signature doesn't make sense...
Ninja Jones is offline  
Old 04-22-2007, 02:30 PM #4
fastsaturnsw2
 
 
fastsaturnsw2's Avatar
 
Join Date: Jan 2005
Location: muletown TN
Thanks, I will be doing this soon then.

Ben, what software are you running on yours and have you encountered any problems?
__________________
Feedbackhttp://www.pbnation.com/showthread.php?t=830198

Looking for a cheap canon dslr, 300d etc.
fastsaturnsw2 is offline  
Old 04-23-2007, 10:06 AM #5
The Ben
 
 
Join Date: Apr 2007
Location: England
Software is 1.06 the only problem i have is that it seems very inefficient but i think thats down to the hp reg rather than the board itself
The Ben is offline  
Old 04-23-2007, 10:11 AM #6
fastsaturnsw2
 
 
fastsaturnsw2's Avatar
 
Join Date: Jan 2005
Location: muletown TN
Have you messed with dwell? I was wondering what it would be like, how is consistancy? Keep me posted. My Etek should be here wednesday and I will have the frame off and begin milling the 05 frame to fit this weekend coming up and hopefully have it done Sunday. I'm a little nervous but figure if I can smooth and stretch a motorcycle gas tank then this should be no big deal.....
__________________
Feedbackhttp://www.pbnation.com/showthread.php?t=830198

Looking for a cheap canon dslr, 300d etc.
fastsaturnsw2 is offline  
Old 04-23-2007, 12:20 PM #7
The Ben
 
 
Join Date: Apr 2007
Location: England
Not had a chance to put it over a chrono yet to check consistency but at the moment i think it will be spiking because of the reg.

I have altered the dwell but only in the respect that have upped it from 8ms (stock ego setting) to 12 in order to overcome the missing QEV's but i think i may need a bit more fine tuning when i get it to the field.

It ain't too difficult, the frame needs to machined 2.2mm deep and long enough to clear the FRM mounting (random piece of ally on the bottom of the body) it will become clear when you have it all infront of you.

Will post some pics once I figure how.
The Ben is offline  
Old 04-25-2007, 12:08 AM #8
havoc531
respek
 
havoc531's Avatar
 
Join Date: Sep 2003
Location: *847*
havoc531 is a Supporting Member
 has been a member for 10 years
Ben, I just did the same project. If you have a mill on hand, it is not difficult at all. It is just time comsuming to fixture it properly so that vibration is not an issue.
havoc531 is offline  
Old 05-13-2007, 01:28 PM #9
The Ben
 
 
Join Date: Apr 2007
Location: England
Sorted the efficency issue. The seat had come loose in the regs piston. Sorted that and chrono'd it last weekend 274-274-274-275-280-274 so pretty consistant
The Ben is offline  
 




Posting Rules
Forum Jump