gun won't shoot straight up in full auto mode only - Page 2 - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-08-2007, 08:07 AM #22
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
Try taking the eye covers off and reseting the springs/ball bearing to see if this helps. Also look for any imperfections in the milling of the detent area.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-08-2007, 10:17 AM #23
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
I cannot even think of a reason as to how sticky detents would cause it to not fire in FA only

I can see them creating the eye issue ... but it fires with them on in ramp
__________________
IntenseImage is offline  
Old 05-08-2007, 10:29 AM #24
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
I just know that sticky detents would be easier to fix then a new board, especially when all boards should have the same programing.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-08-2007, 10:48 AM #25
Bushwood Bill
 
 
Bushwood Bill's Avatar
 
Join Date: Jun 2004
Location: Kentucky
 has been a member for 10 years
Quote:
Originally Posted by IntenseImage View Post
I cannot even think of a reason as to how sticky detents would cause it to not fire in FA only

I can see them creating the eye issue ... but it fires with them on in ramp
I was thinking the same thing. I guess bad detents can cause the electronics to not work correctly!!!
__________________
Bushwood Bill is offline  
Old 05-08-2007, 11:03 AM #26
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
Quote:
Originally Posted by Bushwood Bill View Post
I was thinking the same thing. I guess bad detents can cause the electronics to not work correctly!!!
Or it could keep a paintball from dropping into the breech far enough to break the beam of the eyes.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-08-2007, 02:14 PM #27
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
But they would also prevent a ball from dropping in semi, ramp, etc
__________________
IntenseImage is offline  
Old 05-08-2007, 02:32 PM #28
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
There is another guy on FO with the same problem, but he did not specify that it was full auto only, so I am going off of that as well. Its a very strange problem and im just going off of what I would check. I am sorry, but I just dont see how it could be the board when it fires fine when he tilts it. It seems like the paintball isnt breaking the eye beam IMO.

Try this one. With your air tank off the marker, turn the marker on, stick a towel into the chamber and make sure it goes all the way to the bottom. Fire the marker and see if the solenoid clicks while tilting the marker. If that works, its not a problem with the board.
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-08-2007, 03:57 PM #29
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
i'm off at a business trip, so i'll check the detents, clean the gun, etc. this weekend to see if it'll work. hopefully, DP will email me by then with a solution.

does anyone know if LVP sells the parts kit?

lt
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-08-2007, 04:34 PM #30
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Yes they do
__________________
IntenseImage is offline  
Old 05-08-2007, 04:35 PM #31
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
okay, i must have missed it then. i havn't seen it in their ebay stores. is it 68 dollars like everywhere else?
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-08-2007, 04:48 PM #32
IntenseImage
Death Dealer
 
IntenseImage's Avatar
 
Join Date: Jan 2005
Location: Northampton, PA
IntenseImage is playing at Living Legends III
Call them
__________________
IntenseImage is offline  
Old 05-08-2007, 05:15 PM #33
jrhummel
 
 
jrhummel's Avatar
 
Join Date: Jun 2006
it could be alot of things, we dont have the gun and can only offer suggestions so lets not get into an argueing debate over who's right or wrong. Its deffinately a good idea to try the smallest/easiest/cheapest things that could resolve a problem. I agree the detents might be sticking and causing a problem, things dont always happen for a reason and it might be a coincidence it started acting up when he switched to auto, its worth a shot. I also agree it might be a board problem where something doesnt communicate correctly in full auto mode. They're all good suggestions, you just gotta rule out whats causing the problem starting from the simplest and least expensive first. Maybe a wire is severed inside the casing and when he tilts the gun the battery shifts and the wires make contact, who knows.
jrhummel is offline  
Old 05-08-2007, 05:31 PM #34
#LT
 
 
#LT's Avatar
 
Join Date: Jan 2007
could someone explain to me how sticky detents could cause this? if the detents are stuck wouldn't the bolt still go forward and probably just break a paintball?
__________________
Quitting Paintball, Gear for sale:
http://www.pbnation.com/showthread.php?t=2900959
#LT is offline  
Old 05-08-2007, 10:05 PM #35
Arstron
fusionowners.org
 
Arstron's Avatar
 
Join Date: Jul 2005
Location: missouri
Quote:
Originally Posted by #LT View Post
could someone explain to me how sticky detents could cause this? if the detents are stuck wouldn't the bolt still go forward and probably just break a paintball?
If the detent sticks and doesnt let a paintball fall all the way into the chamber, then it cant break the beam of the eyes. If the beam of the eyes are not broken then the marker wont shoot.

jrhummel, you are right, but I would lean more towards an eye wire being the problem since it does work fine with the eyes off (assuming its not just coincidental).
__________________
Fusion Owners preview
Current Markers: DP: Fusion, G3, Threshold, Revi, and G5
AGD: 2xEmags, 1 RT Pro, 1 Classic, 1 Aluminium Classic R/T, 1 Pump Mini Mag
For Sale:
WTB your broken DP markers.
Arstron is offline  
Old 05-09-2007, 01:39 AM #36
Bushwood Bill
 
 
Bushwood Bill's Avatar
 
Join Date: Jun 2004
Location: Kentucky
 has been a member for 10 years
Quote:
Originally Posted by Arstron View Post
If the detent sticks and doesnt let a paintball fall all the way into the chamber, then it cant break the beam of the eyes. If the beam of the eyes are not broken then the marker wont shoot.

jrhummel, you are right, but I would lean more towards an eye wire being the problem since it does work fine with the eyes off (assuming its not just coincidental).
I really think you should THINK about what your saying. Detents are for stopping the ball from rolling down the barrel therefore to stop double feeding. When a ball falls down in the chamber its RIGHT ON THE EYES and the detents are in front of the ball!!! What your saying doesn't make any sense at all...
__________________
Bushwood Bill is offline  
 




Posting Rules
Forum Jump