Small leak near noid, need help from the family - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-25-2007, 05:28 PM #1
mike13sk8r
Team Fate
 
mike13sk8r's Avatar
 
Join Date: Apr 2005
Location: Texas
Small leak near noid, need help from the family

Ok, my quest has this very small leak coming from the noid/ grip frame area, and I cant seem to fix it. Just changed every o-ring on the bolt and in both regs. Lubed with hater, neither of the regs are set too high or too low. I'm sending it in soon to get fixed up for sale ( saving up for Kelevara ), but I want to get it fixed in case I sell this weekend.

***Gun still functions perfectly, leak is small, but annoying. Using factory WAS board settings***
__________________
Feedback

Last edited by mike13sk8r : 04-25-2007 at 05:30 PM.
mike13sk8r is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-25-2007, 05:31 PM #2
NYGuardians capt.
 
 
NYGuardians capt.'s Avatar
 
Join Date: Sep 2005
Location: LONG ISLAND NY
NYGuardians capt. is a Supporting Member
NYGuardians capt. owns a Planet Eclipse Ego
the o-ring's you put on might have been too small, theres smaller o-rings that fit but dont completely seal. otherwise check the noid itself for any problems.
__________________
NYGuardians capt. is offline  
Old 04-26-2007, 12:35 PM #3
jd_mattos
RTFM
 
jd_mattos's Avatar
 
Join Date: Oct 2005
Location: CA
^^ check those o-rings....

Was the leak there before u changed the o-rings too?
Take the noid out and check the gasket too...
jd_mattos is offline  
 




Posting Rules
Forum Jump