Quest Problem - Any ideas? - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-12-2007, 11:37 PM #1
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
Quest Problem - Any ideas?

Here's the setup.... Gen 3 Quest, WAS. USED. Just got it today.

Gassed it up, LPR gauge was set at around 80-90, used HPR to chrono.
Shot fine the first few games, then started breaking paint like a mofo.

Looked it over, noticed the LPR pressure had crept up to over 200.....

Took the LPR piston out, lubed it, took the HPR piston out, lubed it...
Took the bolt assembly out and lubed that also just to make sure.

Now, its like the LPR isnt working at all.... Turning the LPR in or out doesnt
make the gauge go in either direction, unless you turn it all the way in in which case it starts to bleed off. Gauge still doesnt move.

Turning the HPR, however, makes the LPR gauge move.... wtf? *laugh*

Anyways, I'm not entirely sure what the problem is... I'm new to quests,
love the way it shoots... I'm sure it's something stupid that is easily fixed,
I'm just not familiar with it enough yet to know what.

Yes, the battery is fresh Brand new.

Any help is appreciated!
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319
myballsinyourface is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-13-2007, 12:21 AM #2
LU_aDaK
See you at LL7
 
LU_aDaK's Avatar
 
Join Date: Jan 2006
Location: FoxPB & CPXSPORTS
Annual Supporting Member
LU_aDaK is playing at Living Legends VI
LU_aDaK is playing at Living Legends VII
check the lpr spring if its soft its bad
__________________
FEEDBACK 96+NEW OLD


LU_aDaK is offline  
Old 04-13-2007, 01:00 AM #3
ghettofbls925
Mac Dre all dam Dizzay!!!
 
ghettofbls925's Avatar
 
Join Date: Sep 2005
Location: Pittsburg, CALIFORNIA
^^^ that and change out the purple oring on the bolt. EVEN IF ITS NEW!!!
ghettofbls925 is offline  
Old 04-13-2007, 01:12 AM #4
LU_aDaK
See you at LL7
 
LU_aDaK's Avatar
 
Join Date: Jan 2006
Location: FoxPB & CPXSPORTS
Annual Supporting Member
LU_aDaK is playing at Living Legends VI
LU_aDaK is playing at Living Legends VII
??? thats urethane, you want to use urethane
__________________
FEEDBACK 96+NEW OLD


LU_aDaK is offline  
Old 04-13-2007, 02:27 AM #5
ghettofbls925
Mac Dre all dam Dizzay!!!
 
ghettofbls925's Avatar
 
Join Date: Sep 2005
Location: Pittsburg, CALIFORNIA
Sorry, I meant change it out with another urethane one. Sometimes its bad but you cant tell by just looking at it.
ghettofbls925 is offline  
Old 04-13-2007, 05:37 AM #6
MiLLz
NPPL Ground Ninja #2
 
MiLLz's Avatar
 
Join Date: Jun 2004
Location: San Jose
MiLLz is a Supporting Member
 has been a member for 10 years
MiLLz owns a Planet Eclipse Ego
MiLLz supports Team VICIOUS
i agree the purple middle bolt oring is most likely the cause because changing the hpr affects the gauge reading. if the middle bolt oring is blown, high pressure air directly from the reg will leak into the lpr channel through the bolt, forcing the lpr gauge up. i dont think a bad lpr spring would be affected by changes in hpr pressure. I would also check the rear bolt oring and the bolt pin oring 3rd from the front.

it probably just needs relubing.
__________________
R E F S
Old Feedback +17/-0
Ebay Feedback

Last edited by MiLLz : 04-13-2007 at 05:44 AM.
MiLLz is offline  
Old 04-13-2007, 05:44 AM #7
ollie_olsson
swedish meatball
 
ollie_olsson's Avatar
 
Join Date: Jul 2004
Location: Sweden
ollie_olsson owns a Planet Eclipse Geo
ollie_olsson posts videos on PbNation
While we're on the subject of the purple o-ring. I got the new gold member bolt (the reinforced one) and on it were all black orings. Should i change the middle one back to purple? The bolt was still in it's original packaging.
__________________
Mid/Front

Shooting since 2001

See'ya at the 50!
ollie_olsson is offline  
Old 04-13-2007, 07:44 AM #8
jd_mattos
RTFM
 
jd_mattos's Avatar
 
Join Date: Oct 2005
Location: CA
^^ My new Gold Member had all black (Buna) aswell.... I changed the middle to a urethane one.....
jd_mattos is offline  
Old 04-13-2007, 07:45 AM #9
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
Thanks for all the responses

When you say the "urethane middle bolt o-ring" ... I dont seem to have a
urethane o-ring on mine. *shrug* They're all bunas, so I'm guessing that you
are saying replace the middle o-ring just behind the transfer slots in the bolt with a
number 017 in urethane.. right? (I have the stock bolt in for now, waiting on a new GM from FEP)
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319

Last edited by myballsinyourface : 04-13-2007 at 07:47 AM.
myballsinyourface is offline  
Old 04-13-2007, 07:51 AM #10
::SYNTAX:::
Labia Aficionado
 
::SYNTAX:::'s Avatar
 
Join Date: Jun 2005
Location: ft hood
::SYNTAX::: is a Supporting Member
I still use buna orings for everything, urethane isn't that much better. and the higher coefficient of friction isnt worth it.
__________________
Victory, thus Freedom is ultimately reserved: only for those who are willing to pay its price.
::SYNTAX::: is offline  
Old 04-13-2007, 08:34 AM #11
Gailon
FEP Sticky
 
Gailon's Avatar
 
Join Date: Jan 2006
Location: Baltimore
Let's see...where was that post made by me earlier in the week...ah yes here it is!

Quote:
Originally Posted by Gailon View Post
It can be a buna oring.

Once upon a time before the quest breeches were made to rifle precision and before the rear edge of the sleeve (it's only kind of a sleeve it isn't really removable) on the inside was tapered on a 45 degree angle instead of 90 degrees, that edge used to tear up the middle buna oring.

Now with the 3rd/4th generations (anything Dust) it's probably no longer necessary.
Gailon is offline  
Old 04-13-2007, 08:50 AM #12
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
Should have mentioned this earlier, sorry. Like I said, I just got it yesterday and when I first gassed it up there was a leak... so I went through and replaced every oring on the bolt and bolt guide just to be safe.

Maybe I just got really unlucky and the oring I replaced the middle one with was bad, I'll try it again and see if that helps.
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319
myballsinyourface is offline  
Old 04-13-2007, 02:20 PM #13
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
Hmm.... replaced the middle bolt O-ring with a urethane one. Now the HPR isnt affecting the LPR gauge anymore, but the LPR wont go below 150....

Screw the cap in, wont go below 150. If you start to shoot, it drops quickly down to nothing and then goes back up to 150 when you stop shooting.
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319
myballsinyourface is offline  
Old 04-13-2007, 03:25 PM #14
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
Problem solved I think Thanks for the help guys!
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319
myballsinyourface is offline  
Old 04-13-2007, 04:01 PM #15
aaron72
 
 
Join Date: Oct 2006
What was the last change you made that you think fixed it?
aaron72 is offline  
Old 04-13-2007, 04:05 PM #16
myballsinyourface
 
 
myballsinyourface's Avatar
 
Join Date: Jul 2004
Location: 585
 has been a member for 10 years
After talking with the guys at FEP, they had me sand down the edges of my LPR washer, saying that it was probably sticking... did that, it seems to be working perfectly now. *cheer!*
__________________
My Feedback: http://www.pbnation.com/showthread.p...hreadid=945458

My Black/Blue FEP Quest + Gear F/S!!!
http://www.pbnation.com/showthread.php?t=2160319
myballsinyourface is offline  
Old 04-14-2007, 01:55 AM #17
jeffreyjames
 
 
jeffreyjames's Avatar
 
Join Date: Apr 2006
Location: cincinnasti
very glad you got it worked out apparently. dont forget to relube/replace orings before you go asking other questions like this. 90% of problems can be traced to orings.
__________________
when your mom said "eat your greens", she didnt mean pick your nose.

"Originally posted by QuencyJones16: It is not the making of a resume' that is hard, it is actually getting those achievements to actually put on it that take time."

snatching defeat from the jaws of victory!!!
jeffreyjames is offline  
 




Posting Rules
Forum Jump