Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 11-25-2006, 09:14 AM #1
NETCHRIS
 
 
Join Date: Nov 2006
A Few Problems With My Ion...

Hello PpNation. I recently joined this forum because I really do need experienced players to help me out with my Ion problems. The problem I'm currently having is that last week, paint was making my bolt slow down and then not fire. So I took the gun apart and I saw that the clear tube connecting to the chip and banjo was flooded with paint. Now, I don't know how to get out... So I shot it out. But just incase I would like you guys to tell me how. Also, I can't get into my bolt. This means I can't clean it very well. If someone could tell me how to get inside it, that would be nice. I've tried EVERYTHING. A my last problem is the bolt sometimes slipping out. When I run, the bolt slips out of its default position. How do I make sure it doesn't? Thanks again guys!

Please note that I have a regular Ion. I haven't customized it yet.
NETCHRIS is offline  
Old 11-25-2006, 09:32 AM #2
foestauf
 
 
foestauf's Avatar
 
Join Date: Sep 2006
Location: Orlando, FL
Read the ulitmate sticky.
foestauf is offline  
Old 11-25-2006, 09:42 AM #3
wag
Sir Chadwick
 
Join Date: Oct 2003
Location: Casco,Maine
 has been a member for 10 years
No idea how you got paint in the hoses,thats a good one.lol.Have you read your owners manual?It tells you how to get the bolt out.Or is there some reason you can get the body apart?Check the stickies and see if that helps.I dont get the last part of your problem though.It says the bolt wont stay open.Is that right?The bolt doesnt stay back?Do you have it aired up?If it has enough air pressure it should hold the bolt back.
__________________
2k3 vert wgp cocker CP reg
1 Ion with ups
wag is offline  
Old 11-25-2006, 09:58 AM #4
DLSPaintball
Team Breakout
 
Join Date: Jan 2006
Location: Warren, MI
Sorry to tell you guys, but I've read almost all of the stickies in their entirity, and there's nothing in there about paint in the solenoid hoses or the bolt not being held back, which is what it sounds like.

As for paint in the hose, you're going to have to disassemble your solenoid, clean it's internals, CAREFULLY remove the hoses (it will be pretty hard, but you have to), take the HOSES ONLY and put them under some running water to get the paint out, take apart the Ion completely, wipe everything down, clean it degrease it everything. Take the BOLT ONLY and run it under some water to get paint out. Everything that is wet, let dry for a day. Once everything's dry, reassemble, be careful putting the hoses back on the barbs and use a pair of needle nose pliers to make sure their on or they'll leak. Hope that works, and it's a mystery how you got paint where you did.

As for the bolt not staying back, it sounds like there's not enough pressure, but idk. Take it to a shop.
__________________
Smart Parts Ion w/ Ups: 14" Freak w/ .693 and Reball Inserts, Silver Smart Parts Body, Extreme Rage Twistlock Feedneck, Clippard QEV, ****** Eyes (Green), CP Reg, CP Roller Trigger, NDZ Rail, NDZ On/Off w/ Bleed, Scenario Dreams Ion T-Board w/ Membrane Pad, Tech-T L7 Bolt, Orange Ball Detents, ****** Easy On/Off Button, and Contract Killer Grips.

My Feedback > +2/-0

Free, quick, and easy money!
DLSPaintball is offline  
Old 11-25-2006, 10:48 AM #5
Kolder
The Commish
 
Kolder's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Annual Supporting Member
Kolder is a Mega Moderator
Kolder is a Supporting Member
Kolder is one of the top 100 posters on PbNation
Kolder is Immortal
I agree, it really irks me when everyone screams ultimate sticky when this direct answer is not actually in there, if you do not know the answer simply do not post.

I agree with DLSPaintball, you will have to remove the clear hose. Be very carefully. If you look at the black plastic barb coming out of the solenoid it is slightly angled up, make sure you only gently pull in the same exact angled direction as the noid barb or it will break off. Clean the hose under water and make sure you let it dry completely. You can clean the solenoid out with a Q-tip. More detailed instructions here.

http://www.zdspb.com/tech/mguide/ion..._solenoid.html

As for the bolt, it was most likely the clog in the clear hose affecting it. Because one of the direct purposes of that hose is to cock the bolt into place.
__________________
Let food be thy medicine and medicine be thy food

██████████████████████████████████████████
██████████████████████████████████
████████████████████████
Kolder is offline  
Old 11-25-2006, 11:40 AM #6
dvalero
 
 
Join Date: Oct 2006
Location: salem oregon
sounds almost like you had a ball chop and didnt clean it right away, then degased and it could run down the hoses ??? Just a guess though
__________________
If i was you, i'd be scared too
dvalero is offline  
Old 11-25-2006, 11:53 AM #7
Eg0man05
E▒G▒O
 
Eg0man05's Avatar
 
Join Date: Oct 2006
Location: *978* MA
Eg0man05 owns a Planet Eclipse Ego
Eg0man05 supports Team VICIOUS
Quote:
Originally Posted by foestauf View Post
Read the ulitmate sticky.
ive looked threw the hole page, and still did not find his problem..if you dont know its in there for sure DONT POST!!
Eg0man05 is offline  
Old 11-25-2006, 01:36 PM #8
Kolder
The Commish
 
Kolder's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Annual Supporting Member
Kolder is a Mega Moderator
Kolder is a Supporting Member
Kolder is one of the top 100 posters on PbNation
Kolder is Immortal
Quote:
Originally Posted by Eg0man05 View Post
ive looked threw the hole page, and still did not find his problem..if you dont know its in there for sure DONT POST!!
Thanks I already covered it. Lets focus on the problem at hand and wait for him to post back with frurther feedback.
__________________
Let food be thy medicine and medicine be thy food

██████████████████████████████████████████
██████████████████████████████████
████████████████████████
Kolder is offline  
 




Posting Rules
Forum Jump