Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-20-2006, 08:31 AM #43
smasher41
I'm back!!
 
smasher41's Avatar
 
Join Date: Feb 2001
Location: Snellville, GA
smasher41 is a Supporting Member
smasher41 is a founding member
 has been a member for 10 years
Quote:
Originally Posted by thunderstruckdc2005
if tag developed their own motor that would be cool...but that's asking a lot. btw, my old motor had a black end cap. my new motor has a white end cap and now works great w/ my cheetah. i guess it's hit or miss w/ the whole motor issue.
do you have the latest code when you tried both, im using what i got flashed at the Texas PSP.

your black motor didnt work? ( style TAG techs use last i was at TAG's facility)

ILl try to get pics up asap if i have any halos left instock ( suckers sell quick!)
__________________
R.I.P. ALLEN BOOTH

My FeedBack 40 positive feedback!

Member #155 on PBN
smasher41 is offline  
Old 05-20-2006, 01:19 PM #44
goldfinger4
 
 
goldfinger4's Avatar
 
Join Date: Aug 2005
Location: Canada
I have a problem with my cheetah, (sorry if this has been posted, but i dont have the time to read every post)

I haven't tried it on my new timmy (cause i know it doesnt work properly)
When i used it on my A4, it turned it into a paint blender
When testing at home, i calibrate it (like I did when it was on my gun), without paint in it, and then i pour a pod into it and turn it on...and it jams...it tries to unjam, but can't
I have a shocktech anti-jam spring in it (double the length of stock)
and for my calibration i hold it down, it turns green then i release, turns red, then i click it to turn it off

It wont stop doing this, and then i shake it, starts feeding and then jams again

Hopper works fine with stock board,
and i just got a new halo b and it does the same thing

I've emailed tag and no reply (it's been MONTHS!)

Thanks!
__________________
Markers
- Ninja Infamous Intimidator
- Angel 4

"Originally posted by alphanu22: how bout a Macgyver Edition..."
"Originally posted by alien_invasion47: made from a box of matches, a paperclip and some string?"
goldfinger4 is offline  
Old 05-21-2006, 06:03 PM #45
iLLest1aLive
 
 
iLLest1aLive's Avatar
 
Join Date: Dec 2005
Location: Iowa
i had the the motor issue happen to my halo since i bought earlier this year and it had a black top on the motor and the cheetah barely worked. i ordered a new motor and it had the white top on it and it works great...i guess the motors are all pure luck and hopefully you get the best one.
__________________
08 Ego F/S/T
iLLest1aLive is offline  
Old 05-21-2006, 11:24 PM #46
lp04
SNIPER
 
lp04's Avatar
 
Join Date: Dec 2004
Location: east texas
lp04 plays in the PSP
lp04 donated to help Peyton Trent
lp04 plays in the APPA D4 division
lp04 has achieved Level 2 in PbNation Pursuit
i just spent $200 on a new halo with cheetah board and it doesnt work right, wtf, they should make it where it works with all the motors $200 for a hoppen then have to order a new motor thats BS
__________________
I dont always get called a racist. But when I do,I just won an argument with an Oama supporter.
lp04 is online now  
Old 05-22-2006, 01:52 PM #47
FallNAngel
Vicious Circles
 
Join Date: Oct 2002
Location: right here
Annual Supporting Member
FallNAngel is a Mega Moderator
FallNAngel is a Supporting Member
 has been a member for 10 years
FallNAngel is playing at Living Legends VI
FallNAngel is playing at Living Legends VII
FallNAngel supports DLX Technology
Quote:
Originally Posted by goldfinger4
When i used it on my A4, it turned it into a paint blender
When testing at home, i calibrate it (like I did when it was on my gun), without paint in it, and then i pour a pod into it and turn it on...and it jams...it tries to unjam, but can't
Do you mean it constantly tries to unjam itself? If so, I was having trouble with that this weekend. It would feed fine, but after letting it sit for a few minutes, it would just go into fits of running the unjam sequence. I do believe it's due to either my eyes or poor batteries though.

Quote:
Originally Posted by goldfinger4
I have a shocktech anti-jam spring in it (double the length of stock)
Actually, stock Halo's used to come with a long spring like that... it turns out that they shorter length spring actually worked better.

Quote:
Originally Posted by goldfinger4
I've emailed tag and no reply (it's been MONTHS!)
So... why don't you *CALL* them...

Quote:
Originally Posted by lp04
i just spent $200 on a new halo with cheetah board and it doesnt work right, wtf, they should make it where it works with all the motors $200 for a hoppen then have to order a new motor thats BS
... well, when the motor is defective, how can they get it to work? I mean, that's like saying someone should make a car that works even with a defective transmission. The board is fine... the other components of your $200 hopper are what's causing the problem.
__________________
If you want to set off and go develop some grand new thing, you don't need millions of dollars of capitalization. You need enough pizza and Diet Coke to stick in your refrigerator, a cheap PC to work on, and the dedication to go through with it. We slept on floors. We waded across rivers. -John Carmack

FS: G6R $525 shipped and paypal'd
FallNAngel is offline  
Old 05-22-2006, 03:11 PM #48
lp04
SNIPER
 
lp04's Avatar
 
Join Date: Dec 2004
Location: east texas
lp04 plays in the PSP
lp04 donated to help Peyton Trent
lp04 plays in the APPA D4 division
lp04 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by FallNAngel
Do you mean it constantly tries to unjam itself? If so, I was having trouble with that this weekend. It would feed fine, but after letting it sit for a few minutes, it would just go into fits of running the unjam sequence. I do believe it's due to either my eyes or poor batteries though.



Actually, stock Halo's used to come with a long spring like that... it turns out that they shorter length spring actually worked better.



So... why don't you *CALL* them...



... well, when the motor is defective, how can they get it to work? I mean, that's like saying someone should make a car that works even with a defective transmission. The board is fine... the other components of your $200 hopper are what's causing the problem.
i dont see how the motor is defective when it works fine with the stock board, friends victory board and another friends angry board, how is it the motor?
__________________
I dont always get called a racist. But when I do,I just won an argument with an Oama supporter.
lp04 is online now  
Old 05-22-2006, 04:25 PM #49
FallNAngel
Vicious Circles
 
Join Date: Oct 2002
Location: right here
Annual Supporting Member
FallNAngel is a Mega Moderator
FallNAngel is a Supporting Member
 has been a member for 10 years
FallNAngel is playing at Living Legends VI
FallNAngel is playing at Living Legends VII
FallNAngel supports DLX Technology
Quote:
Originally Posted by lp04
i dont see how the motor is defective when it works fine with the stock board, friends victory board and another friends angry board, how is it the motor?
Because the board works with the motor differently than other boards. It's much more demanding of the motor than other boards are. It's also been stated several times that people have had zero problems with their stock board, but when they switch to the Cheetah, they have problems. These problems are often solved by swapping out the motor to one that works properly.
__________________
If you want to set off and go develop some grand new thing, you don't need millions of dollars of capitalization. You need enough pizza and Diet Coke to stick in your refrigerator, a cheap PC to work on, and the dedication to go through with it. We slept on floors. We waded across rivers. -John Carmack

FS: G6R $525 shipped and paypal'd
FallNAngel is offline  
Old 05-22-2006, 04:45 PM #50
lp04
SNIPER
 
lp04's Avatar
 
Join Date: Dec 2004
Location: east texas
lp04 plays in the PSP
lp04 donated to help Peyton Trent
lp04 plays in the APPA D4 division
lp04 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by FallNAngel
Because the board works with the motor differently than other boards. It's much more demanding of the motor than other boards are. It's also been stated several times that people have had zero problems with their stock board, but when they switch to the Cheetah, they have problems. These problems are often solved by swapping out the motor to one that works properly.
the thing is i spent 200 on my hopper i dont want to spend any more on it
__________________
I dont always get called a racist. But when I do,I just won an argument with an Oama supporter.
lp04 is online now  
Old 11-07-2006, 06:57 AM #51
DeepPyro
 
 
DeepPyro's Avatar
 
Join Date: Jan 2006
Location: Durham, UK
V3 Problems

I have recently got a Cheetah Halo board V3, but I have been having troubles calibrating it.

I hold the button and the LED turns white (As manual)

Upon release the LED turns Amber and the Halo spins, but only for a couple of seconds and then stops and nothing else happens

Also when running it stops running when there is no paint in the stack, it seems to think there is paint there (Blue LED)

Am I doing something wrong?

The eyes have been cleaned and there is no paint in the Halo

I have noticed one of the battery wires has got slightly squashed, could this be the problem?

Any ideas?

DP
DeepPyro is offline  
Old 11-07-2006, 09:34 AM #52
flight cancled
Engineering your BAN
 
flight cancled's Avatar
 
Join Date: Jan 2005
Location: RPI- Troy NY
flight cancled is a Supporting Member
for finding this beauty
flight cancled is offline  
Old 11-07-2006, 01:51 PM #53
mkultra69
Gun for hire
 
mkultra69's Avatar
 
Join Date: Oct 2005
Location: Port Orchard WA
mkultra69 donated to help Peyton Trent
Quote:
Originally Posted by DeepPyro View Post
I have recently got a Cheetah Halo board V3, but I have been having troubles calibrating it.

I hold the button and the LED turns white (As manual)

Upon release the LED turns Amber and the Halo spins, but only for a couple of seconds and then stops and nothing else happens

Also when running it stops running when there is no paint in the stack, it seems to think there is paint there (Blue LED)

Am I doing something wrong?

The eyes have been cleaned and there is no paint in the Halo

I have noticed one of the battery wires has got slightly squashed, could this be the problem?

Any ideas?

DP
You could try a new set of eyes. If that doesnt work send it back in.
mkultra69 is offline  
 




Posting Rules
Forum Jump