Pimp Problems? or What - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 09-18-2006, 05:11 PM #1
SpyderE99Custom (Banned)
 
 
Join Date: Nov 2005
Pimp Problems? or What

Just got the new seat seal in for my pimp ( the oring thing inside the brass fitting ) and its SUPPOSED to fix my stupid creeping problems.

I take apart my LPR, Grease it, install the new seat seal, and assemble the LPR again correctly ( no bag trick but i can do it without that and still get excess air out )

I air it up and i set it to 125

degass it and air it up again

then it starts to creep, i let it get to 140 before i degass


Next time i air up it goes to 125 and starts creeping slllowwwlly ( like the first time ) so i dryfire like 25 shots then degass..


air up once again, and now it goes straight to 125 and doesnt move at all only jumps down like 10 PSI when walking fast but thats normal. Now it doesnt creep at all.. Is what happened normal? Is it just the gun setting it self and getting adjusted? Because before i aired it up for the very first time i put the LPR to 0, then went up from there ( adjusted it when the gun was degassed )

Nothing to worry about or what
SpyderE99Custom is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-18-2006, 07:07 PM #2
SpyderE99Custom (Banned)
 
 
Join Date: Nov 2005
nobody up in here can help?
SpyderE99Custom is offline  
Old 09-18-2006, 07:13 PM #3
05 ProStock
ΦΔΘ
 
05 ProStock's Avatar
 
Join Date: Aug 2005
Location: WSU
umm get a new lpr.
__________________
05 ProStock is offline  
Old 09-18-2006, 07:26 PM #4
SpyderE99Custom (Banned)
 
 
Join Date: Nov 2005
i didnt ask for a upgrade im asking is this normal. if you treat the stock LPR right then it will run good
SpyderE99Custom is offline  
Old 09-18-2006, 08:21 PM #5
j.a.m.
Gibbagak
 
j.a.m.'s Avatar
 
Join Date: Mar 2006
Location: 303/417
j.a.m. owns a Planet Eclipse Ego
i've heard of many problems with the lpr, but never had any myself. i still have the respirator on mine, and it's been fine so far.
__________________
Evil pimp
EFT body
Evil Pipe Kit with Ultra Tip
Double blade trigger
Aka 2 Liter

Poison Ego 10
j.a.m. is offline  
Old 09-20-2006, 04:51 PM #6
I_Spell_Evil_witta_Q
KEE Action Canada
 
I_Spell_Evil_witta_Q's Avatar
 
Join Date: Oct 2003
Location: Upper Mexico
 has been a member for 10 years
I_Spell_Evil_witta_Q works for a Paintball manufacturer
I_Spell_Evil_witta_Q supports Team VICIOUS
I_Spell_Evil_witta_Q supports Empire
If it is still creeping after changing the lpr seat than i would put money down saying it's the o-ring that seals the lpr to the body. A urethane o-ring by the brass cap. Try flipping it and if it still creeps it will need to be replaced. You will prob see a taper to it when you inpect it. LMK if that helps.
__________________
This post has been brought to you by the letter J and the number 27
KEE Canada
I_Spell_Evil_witta_Q is offline  
Old 09-21-2006, 10:42 AM #7
ovrlnd
 
 
ovrlnd's Avatar
 
Join Date: Oct 2005
Location: michigan
on some occasions after maintaining my pimps lpr I air it up and without firing a shot or two it will want to creep. I usually dryfire a few shots and everything is fine. it doesn't happen very often tho
__________________
Originally posted by paintballa4jesus
wtf r u thinkin?? this a paintball site, not a "plz send me money site"

SE Olive Evil Pimp, W.A.S., Full Pipe, CP Shorty Reg, QLock, Critical Trigger & Pin, 25g Switch, Alley Brawl Drop, Halo B/rip w/Custom Giraffe Cover, 68&91/4500 w/Custom Giraffe Cover.

Official Evil Owners Club Member #14
Official Evil Forum Nick-Name: tutty Fruity
ovrlnd is offline  
Old 09-21-2006, 11:19 AM #8
boneheads73
 
 
boneheads73's Avatar
 
Join Date: Jul 2005
it is not your lpr its your hpr the thing to do is deadhead the hpr to 200 psi the hpr should not put out any psi when the hpr is turn all the way down if it is the hpr is no good i teck pimp for the last three years,so your hpr set is at 200psi and then check your lpr and dwell should be stock.
boneheads73 is offline  
 




Posting Rules
Forum Jump