viking stops shooting - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 08-04-2006, 07:55 PM #1
CheethAM
 
 
CheethAM's Avatar
 
Join Date: Dec 2004
viking stops shooting

i have a 04 viking basically stock. And when i shoot it fast it will just cut out mid stream, then pick up about a second later and shoot again. it only happens when i am shooting over 12 ish bps, and it isnt the hopper.

thanks for the help
__________________
Stiffi/Big Todds Army
Pitch Black
Notorious
Pbrack.com
DELTA...FORCE!!!
CheethAM is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-04-2006, 08:12 PM #2
shrimfririceeeee
God is real
 
shrimfririceeeee's Avatar
 
Join Date: Apr 2005
Location: Tampa, FL
shrimfririceeeee is a Supporting Member
check the connections.
you might have a break in the microswitch that gets moved with kick.

are your eye dirty?

i would normally think it would be the hopper. but if you say its not the hopper.

btw change the gun battery.

rawr vicodines is right.

i forgot he had a 04? his sig said 03.
__________________
We should live our lives as though Christ was coming this afternoon.- Jimmy Carter
CK-Christ Krew

http://www.pbnation.com/showthread.php?t=1093011

Last edited by shrimfririceeeee : 08-04-2006 at 09:43 PM.
shrimfririceeeee is offline  
Old 08-04-2006, 08:18 PM #3
VicodinES
The Widow's Son
 
VicodinES's Avatar
 
Join Date: Nov 2002
Location: Northern VA - Suburbia
 has been a member for 10 years
It could be that the balls are getting pushed behind the eyes. The 04's have a problem with the detent design. Basically, a stong pushing loader, like a halo can cause the ball stack to force a ball behind the detent, and then the eyes won't see it. If you're running it in forced, holding the trigger will cause a shot to happen after a second of holding down the trigger, which clears out the ball.
A quick and easy fix is the "froth mod" which is basically putting a #10 o-ring (someone will correct me if it's the wrong size) on the ram, to push the hammer and bolt foreward a small bit. This is like the adjustable ram screw on a timmy.
You might also want to see how worn out your detents are. MIne were worn, and the problem got really bad until I replaced them. IT might be something else, but this is the most likely cause.
VicodinES is offline  
Old 08-04-2006, 08:54 PM #4
Lawn
 
 
Lawn's Avatar
 
Join Date: Jan 2004
Location: Los Angeles, CA
 has been a member for 10 years
Most likely the back ball detent (or detents in general like vicodin suggests..)

I've also had this problem but it was caused by the board and not the detents.. and it wasn't the battery..
__________________
UC Irvine Paintball
Splat Factory

RTR Gargoyle

AKA 2004 FSP Viking (Bermuda)

My Feedback on Ebay, Simply cause I should have kept track of deals on here but I was too lazy too.. Damn.
Lawn is offline  
 




Posting Rules
Forum Jump