Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-14-2006, 10:21 PM #1
tb311
 
 
Join Date: Jul 2006
Location: SoCal
Mayhem not working

Ok I havent used my mayhem in a while and I took it out today and aired it up. Shot 3 balls and it stoped working. Everytime I pull the trigger a little bit of air comes out the back and thats it. I took it apart and recleaned it and put the stock spring back but still nothing. Even put in new batteries. Can anyone help.
tb311 is offline  
Old 07-15-2006, 12:14 AM #2
Polish Guy
WarMachine Guru
 
Polish Guy's Avatar
 
Join Date: Oct 2002
Location: Greenville, SC
 has been a member for 10 years
Reg set right? Air in the tank?
__________________
Dark Carnival

The Original WarMachine Factory Team
SN's a nationality - not a shoe shine...

FeedbacK
Polish Guy is offline  
Old 07-15-2006, 03:29 AM #3
tb311
 
 
Join Date: Jul 2006
Location: SoCal
What should the reg be set at? I haven't used it in a while and I don't have the manual. I increased the reg all the way up to 200 and its working now but I think the solinoid might be leaking cause I can hear air coming out of the back. Anyways I give up on this gun so now Im selling it with everything I have with it for $100 OBO including an extra reg, stock spring, broken solinoid, and everything else in the pic. The gun is missing a bolt on the grip.
tb311 is offline  
 




Posting Rules
Forum Jump