Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 05-25-2006, 07:16 PM #1
Bushy86
^Shes SOO hot! Thnx MH!^
 
Bushy86's Avatar
 
Join Date: Jun 2004
Location: MUOHIO!NOR*201*JERS!CFLA
Bushy86 is a Supporting Member
Very annoying leak from the gasket

Ok, i have two shockers sitting here. One is leaking from the gasket, but its not the gasket thats leaking. I have tried a different noid and gasket that work on my other shocker. Heres the pics that show exactly where the leak is coming from:


The leak is coming from the right of the highlighter. There is a channel there.

Hole is right above the end of the allen key.


I had a similar problem with a viking a while back, when part of an oring was suckied into one of the holes in the body that leads to the solenoid. Blocked the hole and caused a leak. Im going to say that this is along the same lines, but how would i get the debris out of the hole? Theres 3 holes and i really have no way of getting into any of them. ANy ideas?


Thanks people!
Bushy86 is offline  
Old 05-25-2006, 07:21 PM #2
Skyle
Archimedes
 
Skyle's Avatar
 
Join Date: Oct 2004
Location: WA
Skyle is a Supporting Member
I had a very similar leak, this link to ZDS is where I found my answer:
http://www.zdspb.com/tech/mguide/sho...ifoldleak.html
Skyle is offline  
Old 05-25-2006, 07:45 PM #3
TeamIronR
Certified Everything Tech
 
TeamIronR's Avatar
 
Join Date: May 2004
Location: SoNJ *856*
Its and Oring on the bolt.
No lie.
I work in a PB store, and fix it all the time.

Just change out every oring on the bolt, i'd bet its about that time
__________________
www.saveourtunes.com Back By Popular Demand

::Certified Everything Tech::

www.jeffdrumheller.com

ST:Tech - Pics or Shens!
TeamIronR is offline  
Old 05-25-2006, 08:18 PM #4
Bushy86
^Shes SOO hot! Thnx MH!^
 
Bushy86's Avatar
 
Join Date: Jun 2004
Location: MUOHIO!NOR*201*JERS!CFLA
Bushy86 is a Supporting Member
omg thnaks d0d, that helped out sooo much!

I just replaced what ydna's site told me 2 do, not the entire bolt. I tried putting the entire kit from my other shocker into the one that wasnt working, and it still did not work. idk what i did that made it work, but w.e, it works!

thanks guys!

Last edited by Bushy86 : 05-25-2006 at 08:30 PM.
Bushy86 is offline  
 




Posting Rules
Forum Jump