Vlocity Question - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-25-2006, 02:54 PM #1
Mobeck
 
 
Join Date: Apr 2006
Vlocity Question

I have a new Vlocity. With fresh duracell 9v's, hopper fully loaded with paint, I was out on the field and noticed that once in a while, when I wasn't firing, The Vlocity would sort of make a churning noise repeatedly.

I know the sound that it makes on the tension settings, the low hum, and that isn't what I'm talking about. It's like the motor is revving over and over again. Sometimes I could make it stop by tilting my gun in different angles, but sometimes that also didn't work at all.

I was wondering if this is simply the anti-jam function of the loader, or if it is something else? If it is the anti-jam function, why is it happening so often? The hopper seems to be working very well aside from this. Any ideas, suggestions, help would be much appreciated. Thanks!
Mobeck is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-25-2006, 02:57 PM #2
Anonymous028
 
 
Anonymous028's Avatar
 
Join Date: Apr 2005
Location: So-Cal *661*
you would be surprised how loud the tension settings are.

it isint a problem. ( it really annoys you just put it on setting one where tthere is almost no tension. that gets rid of almost all the noise)
Anonymous028 is offline  
Old 04-25-2006, 03:09 PM #3
Mobeck
 
 
Join Date: Apr 2006
THis sound would also occur on setting 1 though. And the highest setting I tried was 3, and it didn't seem to happen any more or any less on 1-3.
Mobeck is offline  
 




Posting Rules
Forum Jump