QEV problem? - Page 2 - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 02-24-2006, 10:44 AM #22
TheDamned07
 
 
TheDamned07's Avatar
 
Join Date: Jan 2006
i Would say call smart parts and adress them with this problem they should be happy to repace the qev for ya!
__________________
If your not good with a cheap gun a thousand dolar gun will not help!!!
TheDamned07 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-24-2006, 10:45 AM #23
soupdup
 
 
soupdup's Avatar
 
Join Date: Jun 2005
Location: La Palma, California
soupdup is a Supporting Member
try with real paint, maybe its just the reball factor
__________________
Azodin Blitz W-CheckIt on/off, CheckIt lowrise
*"Originally posted by paintball_dude2008: your nothing short of a god...haha thank you..."
*"Originally posted by geniusdeano: Good work to all the guys helping everyone out, like soupdup, Damonwill, etc."
*"Originally posted by Damonwill:soupdup is my HERO!!!!"
*"Originally posted by geniousdeano:soupdup you're a brave man"
soupdup is offline  
Old 02-24-2006, 11:25 AM #24
Clrk973
 
 
Clrk973's Avatar
 
Join Date: Jan 2006
Location: East Lansing, MI
Quote:
Originally Posted by Clrk973
Hey Gibson, what Dwell/PSI setting do you use for reball? I have a NDZ QEV and I was still having trouble getting my gun to run at 240 fps. Is that the speed you were running?
The damned - My QEV is not defective. I use it at 265 playing with real paint and do not have a problem.

soupdup - It is definitely the reball factor. The combination of a heavier ball and the low fps require you to have different settings which I was not able to configure so my gun would operate.

Gibson - Do you know what your gun was set at?
Clrk973 is offline  
 




Posting Rules
Forum Jump