Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 03-06-2005, 01:15 AM #1
Dash01
 
Join Date: Dec 2001
Location: Anacortes, WA
 has been a member for 10 years
Charging/Turning LCD on..

Ok,

I just bought an LCD. When I plugged the charger in the screen lit up with what seems to be a bunch of random symbols. The battery symbol isn't cascading. I then take the battery charger out of the gun, and turn it on. The screen appears the same. It does not say 'Safe.' I tried to hold down the red switch to see if it would go to 'live mode' and nothing happened.

The battery was completely dead when the gun arrived. I would turn the switch to 'on' and the screen would flash for about a second before turning off again.

Does it just need a full charge? Normal?

Thanks,
Eric
Dash01 is offline  
Old 03-06-2005, 01:20 AM #2
AyanamiRei (Banned)
yuo liek teh brasseire??/
 
AyanamiRei's Avatar
 
Join Date: Nov 2003
 has been a member for 10 years
Needs a full charge.

Be careful, otherwise you'll get another CODE-4 board fry.

Turn on the gun first, and try to get it in safe no matter what. If it doesn't work, then turn it on, and plug the charger in before it turns back off.
AyanamiRei is offline  
Old 03-06-2005, 10:00 AM #3
Dash01
 
Join Date: Dec 2001
Location: Anacortes, WA
 has been a member for 10 years
Thanks a ton, still more questions though...

Ok, I did what you said and it said 'pin' then went into 'safe' and the charging thing was escalading.

How do I find out the pin number, or is it even necessary to use the gun?
Dash01 is offline  
Old 03-06-2005, 07:56 PM #4
Dash01
 
Join Date: Dec 2001
Location: Anacortes, WA
 has been a member for 10 years
Ok, it worked today. I entered 0000 as the PIN number and the screen would only show 'PIN'. Worked fine. Now, how do I go about getting the Pin number? I contacted the previos owner and he doesn't know it.
Dash01 is offline  
Old 03-06-2005, 07:59 PM #5
threeyearitch
 
 
threeyearitch's Avatar
 
Join Date: Feb 2004
Location: Florida 352
threeyearitch is a Supporting Member
 has been a member for 10 years
Wait, it worked fine? Like, it cycled?
__________________
University of Florida Paintball
Feedback 24+ \ 0-
E-mail - MrFixIt321@gmail.com
threeyearitch is offline  
Old 03-06-2005, 08:02 PM #6
Dash01
 
Join Date: Dec 2001
Location: Anacortes, WA
 has been a member for 10 years
Yah..it cycled. The screen never changed from the PIN mode though. It ONLY said 'SAFE' when it was charging.

Only broke 1 ball all today...and that was some ****ty bore paint that was a barrel break.
Dash01 is offline  
 




Posting Rules
Forum Jump